Mensaje de error al instalar el servidor de Microsoft Dynamics CRM 4.0: "Microsoft.Crm.CrmArgumentException: nombre de dominio no válido. Nombre de dominio es no válido o inalcanzable"

Seleccione idioma Seleccione idioma
Id. de artículo: 948593 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al instalar el servidor de Microsoft Dynamics CRM 4.0, recibirá el siguiente mensaje de error:
Microsoft.Crm.CrmArgumentException: Nombre de dominio no válido. Nombre de dominio es no válido o inaccesible.

Causa

Este problema se produce si los controladores de dominio en el dominio o en el bosque en el que ha instalado al servidor de Microsoft Dynamics CRM 4.0 inaccesibles.

Nota Los controladores de dominio pueden ser inaccesibles si los controladores de dominio están cerrados o si existe un problema de red.

Este problema también se produce en un dominio de Windows Server 2008 si cumplen las condiciones siguientes:
  • El dominio de Windows Server 2008 contiene un controlador de dominio de sólo lectura.
  • El programa de instalación busca primero el controlador de dominio de sólo lectura.

Solución

Este problema se corrigió en la actualización acumulativa de rollup más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0

Propiedades

Id. de artículo: 948593 - Última revisión: jueves, 12 de febrero de 2009 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Dynamics CRM 4.0
Palabras clave: 
kbmt kberrmsg kbmbsinstallation kbqfe kbmbsmigrate KB948593 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 948593

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com