Messaggio di errore quando si installa il server di Microsoft Dynamics CRM 4.0: "Microsoft.Crm.CrmArgumentException: nome di dominio non valido. Nome di dominio non valido o non raggiungibile"

Traduzione articoli Traduzione articoli
Identificativo articolo: 948593 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si installa il server di Microsoft Dynamics CRM 4.0, viene visualizzato il seguente messaggio di errore:
Microsoft.Crm.CrmArgumentException: Nome di dominio non valido. Nome di dominio è non valido o non raggiungibile.

Cause

Questo problema si verifica se i controller di dominio nel dominio o nell'insieme di strutture in cui installare il server di Microsoft Dynamics CRM 4.0 non raggiungibili.

Nota I controller di dominio potrebbero essere irraggiungibili se i controller di dominio vengono chiuse o se esiste un problema di rete.

Questo problema si verifica in un dominio di Windows Server 2008 anche se sono vere le seguenti condizioni:
  • Il dominio di Windows Server 2008 contiene un controller di dominio di sola lettura.
  • Il programma di installazione trova innanzitutto il controller di dominio di sola lettura.

Risoluzione

Questo problema è stato risolto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)

Proprietà

Identificativo articolo: 948593 - Ultima modifica: giovedì 12 febbraio 2009 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Dynamics CRM 4.0
Chiavi: 
kbmt kberrmsg kbmbsinstallation kbqfe kbmbsmigrate KB948593 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 948593
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com