Při používání aplikace systému Office využívající více sad síťových protokolů můžete být vyzváni k zadání pověření opakovaně (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 948608 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při použití aplikace Microsoft 2007 Office, která využívá více zásobníků sítě může mít zadat pověření vícekrát. K tomuto chování dochází, i když klepnutím zaškrtněte políčko Zapamatovat heslo.

Příčina

Tento problém může dojít, pokud aplikace, která používá více zásobníků HTTP připojuje k serveru Windows Live ID závislé. Aplikace může například použít WinInet zásobníku pro přímý přístup k Internetu a zásobníku WinHTTP prostřednictvím protokol WebDAV (Web Distributed Authoring and Versioning) (WebDAV). Tyto aplikace mohou mít k ověření uživatele jednou pro každý zásobníku HTTP. Aplikace Microsoft 2007 Office jsou příkladem tohoto typu aplikace.

Řešení

Informace o aktualizaci zabezpečení

Tento problém lze vyřešit instalací nejnovější kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer. Chcete-li nainstalovat nejnovější aktualizace, navštivte následující web společnosti Microsoft:
http://windowsupdate.microsoft.com
Další technické informace o nejnovější kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer naleznete na následujícím webu společnosti Microsoft:
http://www.microsoft.com/technet/security/current.aspx
Poznámka:Tato oprava byla poprvé zahrnuta v aktualizaci zabezpečení 947864 (MS08-024). Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
947864MS08-024: Kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows

Chcete-li vyřešit tento problém v aplikaci Internet Explorer 7, postupujte takto:
  1. Instalaci aktualizace zabezpečení 944533 (bulletin zabezpečení MS08-010) nebo nainstalujte novější kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer. Další informace o zabezpečení 944533 aktualizace, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
    944533MS08-010: Kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer
  2. Po instalaci aktualizace v kroku 1 máte měnit nastavení registru povolit aktualizaci. Postupujte takto:
    1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
    2. Vyhledejte následující podklíč registru a klepněte na něj:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
    3. Klepněte pravým tlačítkem myši FeatureControl, přejděte na příkaz Nový a klepněte na příkaz klíč.
    4. Zadejte FEATURE_ENABLE_PASSPORT_SESSION_STORE_KB948608 a stiskněte klávesu ENTER.
    5. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
    6. Zadejte iexplore.exe a stiskněte klávesu ENTER.
    7. Poklepejte na iexplore.exe.
    8. V poli Údaj hodnoty zadejte 1 a potom klepněte na tlačítko OK.
    9. V nabídce soubor a potom klepněte na tlačítko Konec.
  3. Restartujte počítač.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
949059Internet Explorer 7 nemusí zpracovat stav text 302 Found ” správně pro weby Windows Live ID a ověřování služby
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 948608 - Poslední aktualizace: 14. dubna 2008 - Revize: 2.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Live
Klíčová slova: 
kbmt atdownload kbpubtypekc kbqfe kbbug kbfix kbexpertiseinter KB948608 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:948608

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com