Article ID: 948730 - Last Review: March 3, 2008 - Revision: 1.1

WMI does not work correctly after you install the Microsoft System Center Operations Manager 2007 agent on a Dell computer

Expand all | Collapse all

SYMPTOMS

After you install the Microsoft System Center Operations Manager 2007 agent on a Dell computer, Windows Management Instrumentation (WMI) does not work correctly. The WMI provider host process (Wmiprvse.exe) stops responding. Additionally, the following event is logged in the Application log:

Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: date
Time: time
User: N/A
Computer: computer_name
Description: Faulting application wmiprvse.exe, version 5.2.3790.1830, faulting module unknown, version 0.0.0.0, fault address 0x00000000.

For more information, visit the Help and Support Center Web site:

http://www.microsoft.com/technet/support/ee/ee_basic.aspx (http://www.microsoft.com/technet/support/ee/ee_basic.aspx)
Data:
0000: 41 70 70 6c 69 63 61 74
0008: 69 6f 6e 20 46 61 69 6c
0010: 75 72 65 20 20 77 6d 69
0018: 70 72 76 73 65 2e 65 78
0020: 65 20 35 2e 32 2e 33 37
0028: 39 30 2e 31 38 33 30 20
0030: 69 6e 20 75 6e 6b 6e 6f
0038: 77 6e 20 30 2e 30 2e 30
0040: 2e 30 20 61 74 20 6f 66
0048: 66 73 65 74 20 30 30 30
0050: 30 30 30 30 30

CAUSE

This issue may occur if the Dell OpenManage software is installed on the Dell computer.

RESOLUTION

To resolve this issue, contact Dell Computer Corporation for help.

Note You may be able to resolve this problem by updating the Dell OpenManage software to the latest version.

For information about how to contact Dell Computer Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/ ) Hardware and software vendor contact information, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Hardware and software vendor contact information, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Hardware and software vendor contact information, Q-Z

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

APPLIES TO
  • Microsoft System Center Operations Manager 2007
Keywords: 
kbevent kbexpertiseinter kbtshoot KB948730
 

Article Translations