Help and Support

Network shares become unresponsive on a Windows Server 2003-based computer after some time, and you receive an error message

Article ID:948732
Last Review:June 11, 2008
Revision:2.0

SYMPTOMS

You try to access network shares on a Windows Server 2003-based computer. Then, you notice that the network shares become unresponsive after some time, and you receive one of the following error messages.

Error message 1

The network path was not found.

Error message 2

The specified network name is no longer available.
Note You may not experience this issue for some time after you restart the computer.

Back to the top

CAUSE

This issue occurs if you have installed the Symantec Endpoint Protection 11.0 software on the Windows Server 2003-based computer. The file name of the driver that causes this issue is SRTSP.sys.

Back to the top

RESOLUTION

To resolve this issue, contact Symantec to upgrade the Symantec Endpoint Protection software. For more information, visit the following Symantec Web site:
http://www.symantec.com/business/support/index.jsp (http://www.symantec.com/business/support/index.jsp)
Note This issue is resolved by the Symantec Endpoint Protection 11.0.1 Maintenance Release 1 (MR1) that Symantec released in May 2008.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Back to the top

MORE INFORMATION

For more information about this issue, refer to the "Windows Servers stop accepting network connections with Symantec Endpoint Protection 11.0 installed" document that is available at the following Semantic Web site:
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007102613484948 (http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007102613484948)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Back to the top

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Back to the top


APPLIES TO
Microsoft Windows Server 2003, Datacenter x64 Edition
Microsoft Windows Server 2003, Enterprise x64 Edition
Microsoft Windows Server 2003, Standard x64 Edition
Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Microsoft Windows Server 2003, Standard Edition (32-bit x86)

Back to the top

Keywords: 
kbexpertiseinter kbtshoot kbprb KB948732

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.