Orientações de detecção e implementação para as actualizações de segurança de 12 de Fevereiro de 2008

Traduções de Artigos Traduções de Artigos
Artigo: 948874 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Como parte do compromisso constante de fornecer ferramentas de detecção e recomendações de implementação para actualizações de segurança, a Microsoft está a publicar estas orientações de detecção e implementação para todas as actualizações disponibilizadas durante um ciclo de disponibilização do MSRC (Microsoft Security Response Center). Estas orientações contêm recomendações baseadas nos tipos de cenários que podem existir em diversos ambientes de sistemas operativos da Microsoft. Estas orientações incluem a utilização de ferramentas como o Windows Update, o Microsoft Update, o Office Update, o Microsoft Baseline Security Analyzer (MBSA), os Windows Server Update Services (WSUS), o Microsoft System Center Configuration Manager (SCCM), o Microsoft Systems Management Server (SMS) e a ferramenta Extended Security Update Inventory Tool (ESUIT).

INTRODUÇÃO

Este artigo descreve as orientações de detecção e implementação para as actualizações de segurança datadas de 12 de Fevereiro de 2008.

Mais Informação

Detecção e implementação

Ambientes que detectam e implementam actualizações de segurança utilizando o Windows Update, o Microsoft Update e o Office Update

As actualizações de segurança disponibilizadas em 12 de Fevereiro de 2008 estão disponíveis nos seguintes Web sites: quaisquer excepções são descritas posteriormente neste artigo. Os produtos suportados por cada Web site também são apresentados.
Reduzir esta tabelaExpandir esta tabela
Número do artigo Título do artigo Descrição
947890 MS08-008: Uma vulnerabilidade na Automatização OLE pode permitir execução remota de código O Windows Update não suporta a parte relativa ao Visual Basic 6.0 desta actualização de segurança.
  • Microsoft Update
    http://update.microsoft.com/microsoftupdate
    • Internet Security and Acceleration Server 2004 e Internet Security and Acceleration Server 2006
    • Microsoft Exchange 2000, Exchange 2003 e Exchange 2007
    • Microsoft Office XP, Office 2003 e o Microsoft Office system de 2007
    • Windows 2000, Windows XP, Windows Server 2003 e Windows Vista
    • Microsoft SQL Server 2005 (A tabela que se segue aplica-se ao SQL Server 2005)
Reduzir esta tabelaExpandir esta tabela
Número do artigo Título do artigo Descrição
947890 MS08-008: Uma vulnerabilidade na Automatização OLE pode permitir execução remota de código O Microsoft Update não suporta a parte relativa ao Microsoft Visual Basic 6.0 desta actualização de segurança.
947077 MS08-009: Uma vulnerabilidade no Microsoft Word pode permitir execução remota de código O Microsoft Update não suporta a parte relativa ao Office 2000 desta actualização de segurança.
947081 MS08-011: Vulnerabilidades no Conversor de Ficheiros do Microsoft Works podem permitir execução remota de código O Microsoft Update não suporta a parte relativa ao Works 8.0 desta actualização de segurança.
947085 MS08-012: Uma vulnerabilidade no Microsoft Publisher pode permitir execução remota de código O Microsoft Update não suporta a parte relativa ao Office 2000 desta actualização de segurança.
947108 MS08-013: Uma vulnerabilidade no Microsoft Office pode permitir execução remota de código O Microsoft Update não suporta a parte relativa ao Office 2000 desta actualização de segurança.
Nota: nem todas as actualizações estão disponíveis em todos os Web sites listados.

Ambientes que detectam actualizações de segurança utilizando o Microsoft Baseline Security Analyzer (MBSA) versão 2.0.1

Se utiliza o MBSA versão 2.0.1 para detectar actualizações de segurança, conseguirá detectar todas as actualizações de segurança disponibilizadas em 12 de Fevereiro de 2008. As excepções são apresentadas na lista que se segue:
Reduzir esta tabelaExpandir esta tabela
Número do artigo Título do artigo Descrição
947890 MS08-008: Uma vulnerabilidade na Automatização OLE pode permitir execução remota de código O MBSA não suporta a parte relativa ao Visual Basic 6.0 desta actualização de segurança.
947077 MS08-009: Uma vulnerabilidade no Microsoft Word pode permitir execução remota de código O MBSA não suporta a parte relativa ao Office 2000 desta actualização de segurança.
947081 MS08-011: Vulnerabilidades no Conversor de Ficheiros do Microsoft Works podem permitir execução remota de código O MBSA não suporta a parte relativa ao Works 8.0 desta actualização de segurança
947085 MS08-012: Uma vulnerabilidade no Microsoft Publisher pode permitir execução remota de código O MBSA não suporta a parte relativa ao Office 2000 desta actualização de segurança.
947108 MS08-013: Uma vulnerabilidade no Microsoft Office pode permitir execução remota de código O MBSA não suporta a parte relativa ao Office 2000 desta actualização de segurança.
Notas
  • O MBSA versão 1.2.1 deixou de ser suportado e não detectará actualizações de segurança disponibilizadas após Outubro de 2007.
  • O MBSA versão 2.0.1 não é suportado no Windows Vista. No entanto, o MBSA versão 2.0.1 suporta verificações remotas de computadores com o Windows Vista. Para mais informações, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
    931943 Suporte do Microsoft Baseline Security Analyzer (MBSA) para o Windows Vista

Ambientes que detectam e implementam actualizações de segurança utilizando os WSUS (Windows Server Update Services)

Se utiliza os WSUS 2.0 ou os WSUS 3.0 para detectar e implementar actualizações de segurança, conseguirá detectar a maioria das actualizações de segurança disponibilizadas em 12 de Fevereiro de 2008. As excepções são apresentadas na seguinte lista:
Reduzir esta tabelaExpandir esta tabela
Número do artigo Título do artigo Descrição
947890 MS08-008: Uma vulnerabilidade na Automatização OLE pode permitir execução remota de código Os WSUS não suportam a parte relativa ao Visual Basic 6.0 desta actualização de segurança.
947077 MS08-009: Uma vulnerabilidade no Microsoft Word pode permitir execução remota de código Os WSUS não suportam a parte relativa ao Office 2000 desta actualização de segurança.
947081 MS08-011: Vulnerabilidades no Conversor de Ficheiros do Microsoft Works podem permitir execução remota de código Os WSUS não suportam a parte relativa ao Works 8.0 desta actualização de segurança
947085 MS08-012: Uma vulnerabilidade no Microsoft Publisher pode permitir execução remota de código Os WSUS não suportam a parte relativa ao Office 2000 desta actualização de segurança.
947108 MS08-013: Uma vulnerabilidade no Microsoft Office pode permitir execução remota de código Os WSUS não suportam a parte relativa ao Office 2000 desta actualização de segurança.
Nota: os SUS 1.0 SP1 deixaram de ser suportados e não receberão actualizações de segurança.

Ambientes que detectam e implementam actualizações de segurança utilizando o Microsoft Systems Management Server (SMS) 2.0, SMS 2003 ou o System Center Configuration Manager (SCCM) 2007

Pode detectar e implementar todas as actualizações de segurança disponibilizadas em 12 de Fevereiro de 2008 se utilizar o seguinte:
  • SMS 2.0 em conjunto com a SUIT
  • SMS 2003 em conjunto com a SUIT ou com a ITMU
  • SCCM 2007
A lista que se segue apresenta as excepções:
Reduzir esta tabelaExpandir esta tabela
Número do artigo Título do artigo Descrição
947890 MS08-008: Uma vulnerabilidade na Automatização OLE pode permitir execução remota de código A ITMU do SMS e SCCM não suportam a parte relativa ao Visual Basic 6.0 desta actualização de segurança.
947077 MS08-009: Uma vulnerabilidade no Microsoft Word pode permitir execução remota de código A ITMU do SMS e SCCM não suportam a parte relativa ao Office 2000 desta actualização de segurança.
947081 MS08-011: Vulnerabilidades no Conversor de Ficheiros do Microsoft Works podem permitir execução remota de código A SUIT do SMS não suporta a parte relativa ao Works 8.0 ou ao Works Suite 2005 desta actualização de segurança. A ITMU do SMS e SCCM não suportam a parte relativa ao Works 8.0 desta actualização de segurança.
947085 MS08-012: Uma vulnerabilidade no Microsoft Publisher pode permitir execução remota de código A ITMU do SMS e SCCM não suportam a parte relativa ao Office 2000 desta actualização de segurança.
947108 MS08-013: Uma vulnerabilidade no Microsoft Office pode permitir execução remota de código A ITMU do SMS e SCCM não suportam a parte relativa ao Office 2000 desta actualização de segurança.
Nota: o SMS em conjunto com a SUIT não suporta o Windows Vista, quaisquer versões do Windows baseadas em x64 ou em Itanium.

Para obter a ESUIT, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=2C93DA1D-48A0-4E5C-991F-87E08954F61B&displaylang=en

Resumo das orientações de detecção e implementação

A tabela que se segue resume as orientações de detecção e implementação para cada nova actualização de segurança.
Reduzir esta tabelaExpandir esta tabela
Actualização de segurançaBoletimComponenteOffice UpdateWindows UpdateMicrosoft UpdateMBSA 2.0.1WSUS 2.0 e WSUS 3.0Security Update Inventory Tool do SMSInventory Tool for Microsoft Updates do SMSSCCM 2007
Detecção e implementaçãoDetecção e implementaçãoDetecção e implementaçãoApenas detecçãoDetecção e implementaçãoDetecção e implementaçãoDetecção e implementaçãoDetecção e implementação
946538MS08-003Active DirectoryNão aplicávelSimSimSimSimSimSimSim
946456MS08-004TCP/IPNão aplicávelSimSimSimSimSimSimSim
942831MS08-005IISNão aplicávelSimSimSimSimSimSimSim
942830MS08-006IISNão aplicávelSimSimSimSimSimSimSim
946026MS08-007WebDAVNão aplicávelSimSimSimSimSimSimSim
947890MS08-008OLENão aplicávelConsulte parcialmente a secção anterior relativa ao Windows UpdateConsulte parcialmente a secção anterior relativa ao Microsoft UpdateConsulte parcialmente a secção anterior relativa ao MBSAConsulte parcialmente a secção anterior relativa aos WSUSSimConsulte parcialmente a secção anterior relativa ao SMSConsulte parcialmente a secção anterior relativa ao SCCM
947077MS08-009WordSimNão aplicávelConsulte parcialmente a secção anterior relativa ao Microsoft UpdateConsulte parcialmente a secção anterior relativa ao MBSAConsulte parcialmente a secção anterior relativa aos WSUSSimConsulte parcialmente a secção anterior relativa ao SMSConsulte parcialmente a secção anterior relativa ao SCCM
944533MS08-010Internet ExplorerNão aplicávelSimSimSimSimSimSimSim
947081MS08-011WorksSimNão aplicávelConsulte parcialmente a secção anterior relativa ao Microsoft UpdateConsulte parcialmente a secção anterior relativa ao MBSAConsulte parcialmente a secção anterior relativa aos WSUSConsulte parcialmente a secção anterior relativa ao SMSConsulte parcialmente a secção anterior relativa ao SMSConsulte parcialmente a secção anterior relativa ao SCCM
947085MS08-012PublisherSimNão aplicávelConsulte parcialmente a secção anterior relativa ao Microsoft UpdateConsulte parcialmente a secção anterior relativa ao MBSAConsulte parcialmente a secção anterior relativa aos WSUSSimConsulte parcialmente a secção anterior relativa ao SMSConsulte parcialmente a secção anterior relativa ao SCCM
947108MS08-013OfficeSimNão aplicávelConsulte parcialmente a secção anterior relativa ao Microsoft UpdateConsulte parcialmente a secção anterior relativa ao MBSAConsulte parcialmente a secção anterior relativa aos WSUSSimConsulte parcialmente a secção anterior relativa ao SMSConsulte parcialmente a secção anterior relativa ao SCCM
Nota: o SMS em conjunto com a SUIT não suporta o Windows Internet Explorer 7, Windows Vista, quaisquer versões baseadas em x64 ou em Itanium do Windows.

Actualizações de segurança com novas versões

Não foram disponibilizadas novas versões este mês.

Perguntas mais frequentes

P1: O que está a Microsoft a fazer para fornecer orientações sobre como implementar estas actualizações?

R1:
A Microsoft encoraja os administradores de sistemas a aderirem à Webcast técnica mensal para obterem mais informações sobre actualizações de segurança. A Webcast relativa a esta actualização de segurança acontece em 13 de Fevereiro de 2008, às 11:00. (Hora do Pacífico). Para efectuar o seu registo, visite o seguinte Web site da Microsoft:
http://msevents.microsoft.com/CUI/EventDetail.aspx?EventID=1032357215
P2: Posso utilizar o MBSA para determinar se estas actualizações são necessárias?

R2:
Sim, pode utilizar o MBSA 2.0.1 para detectar totalmente a necessidade de todas as actualizações de segurança disponibilizadas em 12 de Fevereiro de 2008, salvo indicação em contrário:
Reduzir esta tabelaExpandir esta tabela
Número do artigo Título do artigo Componente Nota de Detecção
947890 MS08-008: Uma vulnerabilidade na Automatização OLE pode permitir execução remota de código OLE Consulte a secção anterior relativa ao MBSA
947077 MS08-009: Uma vulnerabilidade no Microsoft Word pode permitir execução remota de código Word Consulte a secção anterior relativa ao MBSA
947081 MS08-011: Vulnerabilidades no Conversor de Ficheiros do Microsoft Works podem permitir execução remota de código Works Consulte a secção anterior relativa ao MBSA
947085 MS08-012: Uma vulnerabilidade no Microsoft Publisher pode permitir execução remota de código Publisher Consulte a secção anterior relativa ao MBSA
947108 MS08-013: Uma vulnerabilidade no Microsoft Office pode permitir execução remota de código Office Consulte a secção anterior relativa ao MBSA
Para mais informações sobre programas que o MBSA não detecta actualmente, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
895660 Está disponível o Microsoft Baseline Security Analyzer (MBSA) 2.0
Se tiver instalado um programa que esteja listado na secção "Software afectado" de um boletim de segurança mencionado no artigo relacionado, poderá ter de determinar manualmente se tem de instalar a actualização de segurança necessária. Para mais informações sobre o MBSA, visite o seguinte Web site da Microsoft:
http://go.microsoft.com/fwlink/?LinkId=21134
P3: Posso utilizar o SMS ou SCCM para determinar se as actualizações são necessárias?

R3:
Sim. O SMS ajuda a detectar e implementar estas actualizações de segurança. O SMS 2.0 em conjunto com a SUIT e o SMS 2003 em conjunto com a SUIT utilizam tecnologia do MBSA versão 1.2.1 para detecção. Assim, o SMS 2.0 em conjunto com a SUIT e o SMS 2003 em conjunto com a SUIT têm limitações semelhantes às do MBSA versão 1.2.1. Para mais informações sobre o SMS, visite o seguinte Web site da Microsoft:
http://go.microsoft.com/fwlink/?LinkId=21158
A ferramenta SUIT é necessária em conjunto com a ferramenta ESUIT para detectar todas as actualizações de segurança no Microsoft Windows e noutros produtos da Microsoft afectados. Para mais informações sobre as limitações da SUIT, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
306460 O Microsoft Baseline Security Analyzer (MBSA) devolve mensagens de nota para algumas actualizações
O SMS 2.0 em conjunto com a SUIT e o SMS 2003 em conjunto com a SUIT também utilizam a ferramenta Microsoft Office Inventory Tool para detectar as actualizações de segurança necessárias para programas do Microsoft Office, como o Microsoft Word.

Os clientes com o SMS 2003 também poderão utilizar a ITMU para detectar e implementar actualizações de segurança. A ITMU utiliza tecnologia das Actualizações da Microsoft. Para mais informações sobre a ITMU, visite o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/sms/bb676783.aspx
O SCCM 2007 utiliza os WSUS 3.0 para detecção e implementação destas actualizações de segurança. Assim, o que for suportado pelos WSUS 3.0 também é suportado pelo SCCM 2007.

Propriedades

Artigo: 948874 - Última revisão: 3 de março de 2008 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Microsoft Windows Server 2003 Service Pack 2 nas seguintes plataformas
    • Microsoft Windows Server 2003 Datacenter Edition
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows Server 2003 Web Edition
    • Microsoft Windows Server 2003 Standard Edition
    • Microsoft Windows Server 2003, Datacenter x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows Server 2003 Datacenter Edition
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows Server 2003 Web Edition
    • Microsoft Windows Server 2003 Standard Edition
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Service Pack 4 nas seguintes plataformas
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft Office Standard Edition 2003
  • Microsoft Office XP Standard Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2004 for Mac Professional Edition
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office 2004 for Mac Student and Teacher Edition
  • Microsoft Office X Standard Edition para Macintosh
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
Palavras-chave: 
kbhowto kbsecurity kbsecbulletin kbinfo KB948874

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com