ID do artigo: 948911 - Última revisão: quarta-feira, 28 de maio de 2008 - Revisão: 2.0

Um disco rígido externo se baseia no padrão IEEE 1394 não é detectado um computador baseado no Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de que você faça backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer e restaurar o registro no Windows XP e no Windows Vista
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Sintomas

Você se conectar a um disco rígido externo que se baseia o Institute of Electrical and Electronics Engineers, Inc. (IEEE) 1394 padrão a um computador baseado no Windows Vista. No entanto, o disco rígido externo não é detectado.

Esse sintoma ocorre em discos rígidos externos dual-recursos que podem ser conectados usando uma conexão IEEE 1394 ou uma conexão USB. No entanto, esse sintoma ocorre somente quando o disco rígido externo está conectado usando uma conexão IEEE 1394.

Causa

Esse problema ocorre se o disco rígido externo não oferece suporte o parâmetro MODE_SELECT .

Resolução

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstalar o sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Para resolver esse problema, defina o valor de registro LegacyFlags como um valor hexadecimal de 200. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar com o
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     Start button
    , digite regedit na caixa Iniciar procura e, em seguida, clique em regedit na lista programas .

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     User Account Control permission
    Se você for solicitada uma senha de administrador ou confirmação, digite sua senha ou clique em continuar .
  2. Localize e, em seguida, clique na seguinte subchave do Registro, onde device_ID é o número de identificação para o disco rígido externo, e hardware_key é a chave para o disco rígido externo:
    parâmetros de HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\SBP2\device_ID\hardware_key\Device
  3. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  4. Digite LegacyFlags e, em seguida, pressione ENTER.
  5. Clique com o botão direito do mouse LegacyFlags e, em seguida, clique em Modificar .
  6. Na caixa dados do valor , digite 200 , clique em hexadecimal na área base e, em seguida, clique em OK .
  7. Feche o Editor do Registro.
Para obter mais informações sobre como resolver esse problema, contate o fabricante do chipset em seu computador. Para informações sobre como contatar o fabricante do chipset em seu computador, visite o seguinte site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB948911 KbMtpt
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