Microsoft Dynamics CRM-menyen er fortsatt på menylinjen i Outlook etter at du avinstallerer Microsoft Dynamics CRM 3.0-klienten for Outlook

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 949087 - Vis produkter som denne artikkelen gjelder for.
Viktig!  Denne artikkelen inneholder informasjon om hvordan du endrer registret. Husk å ta sikkerhetskopi av registret før du foretar endringer i det. Du må vite hvordan du gjenoppretter registret hvis det skulle oppstå et problem. Hvis du vil ha mer informasjon om hvordan du sikkerhetskopierer, gjenoppretter og endrer registret, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
322756 Slik sikkerhetskopierer og gjenoppretter du registret i Windows
Vis alt | Skjul alt

Symptom

Symptom 1

Etter at du avinstallerer Microsoft Dynamics CRM 3.0-klienten for Outlook er Microsoft Dynamics CRM-menyen fortsatt på menylinjen i Outlook.

Eller, etter at du avinstallerer Microsoft Dynamics CRM 3.0-klienten for Outlook og du prøver å installere Microsoft Dynamics CRM 4.0-klienten for Outlook, prøver Microsoft Dynamics CRM 4.0-klientinstallasjonsprogrammet å utføre en oppgradering.

Symptom 2

Du får følgende feilmelding når du åpner Microsoft Dynamics CRM 4.0-klienten for Outlook:
Det oppstod en feil under innlasting av Microsoft Dynamics CRM-funksjonalitet. Prøv å starte Outlook på nytt. Kontakt systemansvarlig hvis feilene vedvarer.
Hvis du klikker OK i feilmeldingen, vises CRM-verktøylinjen to ganger i menylinjen i Outlook.

Årsak

Dette problemet oppstår fordi Microsoft Dynamics CRM 3.0-klienten ikke er helt avinstallert.

Løsning

Advarsel!  Det kan oppstå alvorlige problemer hvis du endrer registret på feil måte ved hjelp av Registerredigering eller en annen metode. Disse problemene kan føre til at du må installere operativsystemet på nytt. Microsoft garanterer ikke at disse problemene kan løses. Endre registret på eget ansvar.

Problemet kan løses på følgende måte:
  1. Lukk Outlook. Bekreft i Oppgavebehandling at prosessene Outlook.exe og Microsoft.crm.application.hoster.exe ikke kjører.
  2. Avinstaller Microsoft Dynamics CRM 4.0-klienten for Outlook eller Microsoft Dynamics CRM 3.0-klienten for Outlook i Legg til eller fjern programmer.
  3. Hvis følgende mapper eksisterer på klientdatamaskinen, slett mappene:
    • stasjon:\Programfiler\Microsoft Dynamics CRM
    • stasjon: \ProgramFiles\Microsoft CRM
  4. Klikk Start, klikk Kjør, skriv inn regedit, og klikk deretter OK.
  5. Åpne følgende registernøkkel:
    HKEY_Current_User\SOFTWARE\Microsoft
  6. Slett MSCRMClient-strukturen hvis den eksisterer
  7. I Kontrollpanel dobbeltklikker du E-post og deretter E-postkontoer.
  8. Klikk Adressebok-kategorien, velg Microsoft Dynamics CRM-adresseboken og klikk deretter Fjern.
  9. Klikk Datafiler-kategorien, velg Microsoft Dynamics CRM-datafilen hvis den eksisterer og klikk deretter Fjern.
  10. Klikk Start, klikk Kjør, skriv inn regedit, og klikk deretter OK.
  11. Åpne følgende registernøkkel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates
  12. Slett Microsoft Dynamics CRM 3.0-registerstrukturen hvis den eksisterer.
  13. Endre navnet på filen Outcmd.dat til Outcmd.dat.old.

    Obs!  Outcmd.dat er i følgende mappe:
    C:\Document and Settings\brukernavn\Application Data\Microsoft\Outlook
    Obs!  Outlook gjenoppretter Outcmd.dat-filen. Imidlertid er alle egendefinerte menyer som du har laget på menylinjen i Outlook fjernet.
  14. Bekreft at Microsoft Dynamics CRM Outlook-tillegget er fjernet. Gjør dette ved å bruke følgende fremgangsmåte:

    For Outlook 2003
    1. Åpne Outlook, klikk Verktøy, klikk Alternativer, klikk Annet-kategorien, klikk Avansert og klikk deretter COM-tillegg.
    2. Velg Microsoft Dynamics CRM, klikk Fjern og deretter OK.
    3. Klikk Verktøy og deretter Tilpass.
    4. Velg Microsoft Dynamics CRM og klikk Slett.
    5. Klikk Tilbakestill og deretter Lukk.
    6. Lukk Outlook.
    7. Klikk Start, klikk Alle programmer, klikk Microsoft Dynamics CRM 4.0 og deretter Diagnostikk.
    8. Klikk Kjør diagnostikk.
    9. Åpne Outlook.
    For Outlook 2007
    1. Åpne Outlook, klikk Verktøy, klikk Klareringssenter, klikk Tillegg og deretter Kjør.
    2. Velg Microsoft Dynamics CRM, klikk Fjern og deretter OK.
    3. Klikk Verktøy og deretter Tilpass.
    4. Velg Microsoft Dynamics CRM og klikk Slett.
    5. Klikk Tilbakestill og deretter Lukk.
    6. Lukk Outlook.
    7. Klikk Start, klikk Alle programmer, klikk Microsoft Dynamics CRM 4.0 og deretter Diagnostikk.
    8. Åpne Outlook.

Referanser

Hvis du vil ha mer informasjon, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
948312 Feilmelding når du prøver å installere, oppgradere eller konfigurere Microsoft Dynamics CRM-klienten for Outlook

Egenskaper

Artikkel-ID: 949087 - Forrige gjennomgang: 12. september 2011 - Gjennomgang: 2.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Dynamics CRM 4.0
  • Microsoft CRM client for Microsoft Office Outlook på følgende plattformer
    • Microsoft Dynamics CRM 4.0
Nøkkelord: 
kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter KB949087

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com