O menu do Microsoft Dynamics CRM ainda existe na barra de menus do Outlook depois de desinstalar o cliente Microsoft Dynamics CRM 3.0 para Outlook

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Importante Este artigo contém informações sobre como modificar o Registro. Certifique-se de fazer backup do Registro antes de modificá-lo. Certifique-se de saber como restaurá-lo caso ocorra algum problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o Registro no Windows
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Sintomas

Sintoma 1

Após a desinstalação do cliente Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook, o menu do Microsoft Dynamics CRM 3.0 ainda estará na barra de menus do Outlook.

Ou após desinstalar o cliente do Microsoft Dynamics CRM 3.0 para Outlook e tentar instalar o cliente Microsoft Dynamics CRM 4.0 para Outlook, a instalação do cliente Microsoft Dynamics CRM 4.0 tenta executar uma atualização.

Sintoma 2

Ao abrir o cliente Microsoft Dynamics CRM 4.0 para Outlook, você receberá a seguinte mensagem de erro:
Erro ao carregar as funcionalidades do Microsoft Dynamics CRM. Tente reiniciar o Microsoft Outlook. Entre em contato com o administrador do sistema se os erros persistirem.
Se você clicar em OK na mensagem de erro, a barra de ferramentas CRM será listada duas vezes na barra de menus do Outlook.

Causa

Este problema ocorre porque o cliente Microsoft Dynamics CRM 3.0 não foi desinstalado completamente.

Resolução

Aviso O uso incorreto do Editor do Registro, ou outro método, pode causar sérios problemas. Esses problemas talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor de Registro possam ser solucionados. A modificação do Registro é de sua responsabilidade.

Para resolver esse problema, execute as seguintes etapas:
  1. Feche o Outlook. No Gerenciador de Tarefas, verifique se os processos do Outlook.exe e do Microsoft.crm.application.hoster.exe não estão sendo executados.
  2. Em Adicionar ou Remover Programas, desinstale o cliente Microsoft Dynamics CRM 4.0 para Outlook ou desinstale o cliente Microsoft Dynamics CRM 3.0 para Outlook.
  3. Exclua os seguintes diretórios se eles existirem no computador do cliente:
    • drive:\Program Files\Microsoft Dynamics CRM directory
    • drive: \Program Files\Microsoft CRM
  4. Clique em Iniciar, clique em Executar, digite regedit e clique em OK.
  5. Abra a seguinte chave do Registro:
    HKEY_Current_User\SOFTWARE\Microsoft
  6. Exclua o hive MSCRMClient se ele existir.
  7. No Painel de Controle, clique duas vezes em Email e clique em Contas de Email.
  8. Clique na guia Catálogos de Endereços, selecione o catálogo de endereços do Microsoft Dynamics CRM e clique em Remover.
  9. Clique na guia Arquivos de Dados, selecione o arquivo de dados do Microsoft Dynamics CRM (se houver) e clique em Remover.
  10. Clique em Iniciar, clique em Executar, digite regedit e clique em OK.
  11. Abra a seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates
  12. Exclua o hive de Registro do Microsoft Dynamics CRM 3.0 (se houver).
  13. Renomeie o arquivo Outcmd.dat para Outcmd.dat.old.

    Observação Por padrão, o arquivo Outcmd.dat está na seguinte pasta:
    C:\Document and Settings\Usuário\Application Data\Microsoft\Outlook
    Observação O Outlook recria o arquivo Outcmd.dat. No entanto, todos os menus personalizados que você criar na barra de menus do Outlook são removidos.
  14. Verifique se o suplemento do Microsoft Dynamics CRM Outlook foi removido. Para fazer isso, execute as seguintes etapas:

    No Outlook 2003
    1. Abra o Outlook, clique em Ferramentas, em Opções, na guia Outros, em Avançado e em Suplementos COM.
    2. Selecione Microsoft Dynamics CRM, clique em Remover e em OK.
    3. Clique em Ferramentas e em Personalizar.
    4. Selecione Microsoft Dynamics CRM e clique em Excluir.
    5. Clique em Redefinir e em Fechar.
    6. Feche o Outlook.
    7. Clique em Iniciar, em Todos os Programas, em Microsoft Dynamics CRM 4.0 e em Diagnóstico.
    8. Clique em Executar Diagnóstico.
    9. Abra o Outlook.
    No Outlook 2007
    1. Abra o Outlook, clique em Ferramentas, em Central de Confiabilidade, em Suplementos e em Ir.
    2. Selecione Microsoft Dynamics CRM, clique em Remover e em OK.
    3. Clique em Ferramentas e em Personalizar.
    4. Selecione Microsoft Dynamics CRM e clique em Excluir.
    5. Clique em Redefinir e em Fechar.
    6. Feche o Outlook.
    7. Clique em Iniciar, em Todos os Programas, em Microsoft Dynamics CRM 4.0 e em Diagnóstico.
    8. Abra o Outlook.

Referências

Para obter mais informações, clique no número abaixo para ler o artigo da Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
948312 Mensagem de erro ao tentar instalar, atualizar ou configurar um cliente Microsoft Dynamics CRM para o computador com Outlook.

Propriedades

ID do artigo: 949087 - Última revisão: segunda-feira, 12 de setembro de 2011 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
  • Microsoft CRM client for Microsoft Office Outlook nas seguintes plataformas
    • Microsoft Dynamics CRM 4.0
Palavras-chave: 
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