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Duplicate calendar items may appear when you use Entourage to access a calendar on an Exchange 2007 server

Article ID:949114
Last Review:March 3, 2008
Revision:1.0

SYMPTOMS

When you use Microsoft Entourage to access a calendar on a server that is running Microsoft Exchange Server 2007, some duplicate calendar items may appear. This problem occurs after you edit a calendar item that has the same subject as other calendar items.

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CAUSE

When Entourage edits calendar items that have the same subject, the Entourage PROPFIND WebDAV request may cause Exchange 2007 to return an item URL that is not requested. Entourage views this item URL as an item that is separate from the original item. Therefore, duplicate items occur.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem is scheduled to be fixed in a future rollup package for Microsoft Exchange Server 2007 Service Pack 1 (SP1).

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APPLIES TO
Microsoft Exchange Server 2007 Enterprise Edition
Microsoft Exchange Server 2007 Standard Edition

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Keywords: 
kbexpertiseinter kbtshoot kbprb KB949114

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