No se puede establecer una conexión inalámbrica usando autenticación de EAP un equipo cliente basado en Windows si el identificador de conjunto de servicio (SSID) incluye una coma

Seleccione idioma Seleccione idioma
Id. de artículo: 949127 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • En un equipo cliente basado en Windows XP, habilite el servicio de configuración inalámbrica rápida.
  • Intenta establecer una conexión inalámbrica mediante la autenticación de protocolo de autenticación extensible (EAP).
Sin embargo, el intento de conexión es incorrecto.

Este problema se produce si el punto de acceso anuncia un identificador de conjunto de servicios (SSID) que incluye una coma (,), como en el siguiente SSID:
NetAP, An100
Este problema no se produce si la coma se reemplaza por otro carácter, como por ejemplo, un carácter de subrayado, como sigue:
NetAP_An100

Causa

Este problema se produce porque Windows XP utiliza la coma como delimitador para la cadena de identidad inalámbrica. Por lo tanto, un SSID que incluye una coma no se detecta correctamente.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows XP Service Pack 1.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Información del registro

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP SP1, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Ndisuio.sys5.1.2600.297714,59218 De agosto 200609: 36x 86SP2
Netshell.dll5.1.2600.29771,705,47218 De agosto 200612: 37x 86SP2
Wzcdlg.dll5.1.2600.2977383,48818 De agosto 200612: 37x 86SP2
Wzcsapi.dll5.1.2600.297752.73618 De agosto 200612: 37x 86SP2
Wzcsvc.dll5.1.2600.3327476,16006-Mar-200817: 04x 86SP2
Xpsp3res.dll5.1.2600.3327351,74406-Mar-200809: 21x 86SP2

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca del servicio Configuración inalámbrica rápida, visite el siguiente sitio Web de Microsoft:
http://technet.microsoft.com/en-us/library/bb878124.aspx
Para obtener más información acerca de SSID, visite el siguiente sitio Web de Microsoft:
http://msdn2.microsoft.com/en-us/library/aa359244(vs.85).aspx
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 949127 - Última revisión: lunes, 21 de abril de 2008 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbexpertisebeginner kbfix kbqfe kbhotfixserver KB949127 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 949127

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com