既存の組織を Microsoft Dynamics CRM 3. 0 から Microsoft Dynamics CRM 4. 0 にアップグレードしようとすると、エラー メッセージ:"Microsoft.Crm.Setup.Server.CreateCrmGroupsAction の操作に失敗しました。 一般アクセス拒否エラー"

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文書番号: 949598 - 対象製品
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現象

以下のシナリオを考えます。 Microsoft Dynamics CRM 4. 0 をインストールするとします。 ユーザー アカウントを使用して Microsoft Dynamics CRM 4. 0 をインストールするには作成の権利、Active Directory ディレクトリ サービスに、組織単位 (OU) にありません。 環境診断ウィザードを実行するとエラーは発生しません。 既存の組織を Microsoft Dynamics CRM 3. 0 から Microsoft Dynamics CRM 4. 0 にアップグレードしようとしました。 この場合、以下のエラー メッセージが表示されます:
アクションの Microsoft.Crm.Setup.Server.CreateCrmGroupsAction が失敗しました。 エラー: 一般のアクセスが拒否されました。

原因

この問題は、Microsoft Dynamics CRM アップグレード コード PrivUserGroup グループに対しておよび UserGroup の Active Directory グループに対して、チェックを実行するために発生します。 ただし、コードを OU にグループを作成する権限があることを確認してください、既存の OU に対してチェックを実行しません。 組織をアップグレードすると、アップグレード プロセスを持ちます Microsoft Dynamics CRM 4. 0 の新しいグループを作成します。 ただし、グループを作成するには作成権限がありません。

解決方法

この問題は、Microsoft Dynamics CRM 4. 0 の最新の累積的な更新プログラムのロールアップで修正します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
949256Microsoft Dynamics CRM 4. 0 の更新プログラムおよび修正プログラム

プロパティ

文書番号: 949598 - 最終更新日: 2009年2月12日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Microsoft Dynamics CRM 4.0
キーワード:?
kberrmsg kbfix kbqfe kbmbsmigrate kbexpertiseinter kbhotfixserver kbmbsupgrade kbmbsadministration kbmt KB949598 KbMtja
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英語版 KB:949598
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