当您尝试从 Microsoft 动态 CRM 3.0 的现有组织升级到动态 CRM 4.0 时出现错误消息:"Microsoft.Crm.Setup.Server.CreateCrmGroupsAction 操作失败。常规访问被拒绝错误"

文章翻译 文章翻译
文章编号: 949598 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

请考虑以下情形。您安装 Microsoft 动态 CRM 4.0。若要安装 Microsoft 动态 CRM 4.0 使用的用户帐户不具有在 Active Directory 目录服务中组织单位 (OU) 中创建权限。您在运行环境诊断向导时不会发生错误。您尝试从 Microsoft 动态 CRM 3.0 的现有组织升级到动态 CRM 4.0。在这种情况下您会收到以下错误消息:
操作 Microsoft.Crm.Setup.Server.CreateCrmGroupsAction 失败。 常规访问被拒绝错误。

原因

出现此问题的原因是 Microsoft 动态 CRM 升级代码执行检查与 PrivUserGroup 组和 UserGroup Active Directory 组。但是,代码不会执行一个检查,防止现有 OU 以验证您有权在该 OU 中创建组。 当您升级组织时,升级过程有动态 CRM 4.0 为创建新的组。但是,您没有创建组的创建权限。

解决方案

对于 Microsoft 动态 CRM 4.0 中最新的累积更新汇总解决此问题。有关详细的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
949256Microsoft CRM 4.0 动态更新和修补程序

属性

文章编号: 949598 - 最后修改: 2009年2月12日 - 修订: 2.0
这篇文章中的信息适用于:
  • Microsoft Dynamics CRM 4.0
关键字:?
kbmt kbexpertiseinter kberrmsg kbfix kbmbsupgrade kbmbsadministration kbmbsmigrate kbqfe kbhotfixserver KB949598 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 949598
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com