Mensaje de error cuando intenta duplicar una plantilla de certificado en el almacén de plantilla de certificado: "la plantilla de certificado de equipo no se pudo duplicar el sistema no puede encontrar el archivo especificado"

Seleccione idioma Seleccione idioma
Id. de artículo: 949664 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En un equipo que ejecuta Windows Server 2003, cuando intenta duplicar una plantilla de certificado en el almacén de plantilla de certificados, puede recibir el siguiente mensaje de error:
"No se pudo duplicar la plantilla de certificado de equipo. El sistema no puede encontrar el archivo especificado".

Causa

Este problema se produce cuando se elimina el identificador de objeto (también conocido como OID) que está bajo el nodo siguiente:
CN = Configuration, CN = Servicios, CN = servicio de claves públicas

Solución

Para resolver este problema, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba adsiedit.msc y, a continuación, haga clic en Aceptar .
  2. Expanda configuración , CN = Configuration, DC = Domain Component, DC = Domain Component y a continuación, expanda CN = Servicios .
  3. Haga clic con el botón secundario del mouse en CN = Public Key Services , seleccione nuevo y, a continuación, haga clic en objeto .
  4. Haga clic en msPKI-Enterprise-Oid , haga clic en siguiente , escriba OID , haga clic en siguiente y, a continuación, haga clic en Finalizar .

Propiedades

Id. de artículo: 949664 - Última revisión: sábado, 15 de marzo de 2008 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palabras clave: 
kbmt kbtshoot kbprb KB949664 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 949664

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com