Message d'erreur lorsque vous essayez dupliquer un modèle de certificat dans le magasin de certificats des modèle: " le modèle de certificat de travail n'ont pas pu être dupliqué le système ne peut pas trouver le fichier spécifié »

Traductions disponibles Traductions disponibles
Numéro d'article: 949664 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Sur un ordinateur qui exécute Windows Server 2003, lorsque vous essayez de dupliquer un modèle de certificat dans le magasin de modèle de certificat, le message d'erreur suivant peut s'afficher :
"Le modèle de certificat de travail n'ont pas pu être dupliqué. Le système ne peut pas trouver le fichier spécifié. »

Cause

Ce problème se produit lorsque l'identificateur d'objet (également appelé OID) qui se trouve sous le n?ud suivant est supprimé :
CN = Configuration, CN = Services, CN = Public Key Service

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez adsiedit.msc et puis cliquez sur OK .
  2. Développez Configuration , CN = Configuration, DC = Domain Component, DC = Domain Component, puis développez CN = Services .
  3. Cliquez avec le bouton droit sur CN = Public Key Services , pointez sur Nouveau , puis cliquez sur objet .
  4. Cliquez sur msPKI-Entreprise-identificateur d'objet , cliquez sur suivant , tapez identificateur d'objet , cliquez sur suivant et puis cliquez sur Terminer .

Propriétés

Numéro d'article: 949664 - Dernière mise à jour: samedi 15 mars 2008 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Mots-clés : 
kbmt kbtshoot kbprb KB949664 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 949664
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com