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You receive an "Error: The Product Key you have entered will not Work with this Edition or Version of Windows Vista" error message when you try to activate your copy of Windows Vista

Article ID:949744
Last Review:March 18, 2008
Revision:1.0

SYMPTOMS

When you try to activate Windows Vista, you may receive the following error message:
The Product Key you have entered will not Work with this Edition or Version of Windows Vista

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CAUSE

This problem may occur if you installed a different edition of Windows Vista than your product key is intended to activate.

Note To successfully activate Windows Vista, you must use the product key for the edition of Windows Vista that is installed.

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RESOLUTION

To resolve this issue you must install the Windows Vista edition that matches the product key that is used. Or, you must obtain a new product key for the Windows Vista edition that you installed.

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STATUS

This behavior is by design.

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MORE INFORMATION

Product keys are specific to the Windows Vista edition that was purchased. You can find your product key on the installation disc holder that is inside the Windows Vista media package.

To find out which edition of Windows Vista is running on your computer, follow these steps:
1.Click Start  Start button, and then click Control Panel.
2.Click System and Maintenance, and then click Welcome Center.
3.The edition of Windows Vista that you are currently running is displayed together with your computer details near the top of the window.

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APPLIES TO
Windows Vista Starter
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Business
Windows Vista Enterprise
Windows Vista Ultimate
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Vista Ultimate 64-bit Edition

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Keywords: 
kbexpertisebeginner kbtshoot kbpubtypekc kberrmsg kbprb KB949744

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