Forefront Client Security는 관리 콘솔에서 누락된 정책을 있지만 정책은 여전히 클라이언트 컴퓨터에 배포되는

기술 자료 번역 기술 자료 번역
기술 자료: 949799 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Microsoft Forefront Client Security 관리 콘솔 정책 관리 탭을 볼 때 저장된 또는 배포된 정책은 더 이상 표시된 알 수 없습니다.

원인

Forefront Client Security 구성 마법사에서 잘못 컬렉션 데이터베이스에 필요한 데이터베이스 스키마를 확인할 수 없기 때문에 이 문제가 발생합니다. 이 경우 구성 마법사가 모음 데이터베이스를 다시 로드합니다. 이 과정에서 정책 데이터 및 정책 배포 데이터가 제거됩니다.

해결 방법

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

가용성

이 핫픽스는 Microsoft Update 또는 Windows Server 업데이트 서비스를 사용할 수 있습니다.

전제 조건

이 업데이트를 설치하려면 컴퓨터에 설치되어 있는 940060 Microsoft 기술 자료 문서에 설명되어 있는 핫픽스가 있어야 합니다. 940060 핫픽스가 설치되어 있지 않은 경우 이 업데이트는 Microsoft Update 검색 논리를 제공하지 않습니다. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
940060핫픽스를 사용할 수 있는 Forefront 클라이언트 보안 관리 서버에 있는 여러 가지 현상이 해결합니다

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 할 수 있습니다.

핫픽스 대체 정보

이 업데이트는 다음 Microsoft 기술 자료 문서에서 설명하는 핫픽스를 대체합니다: 940060, 936729 및 942262. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
936729핫픽스를 Forefront 클라이언트 보안 관리 서버와 관련된 두 가지 문제를 해결하는 데 사용할 수 있습니다.
942262Forefront Client Security 관리 서버 가용성의 엔터프라이즈 관리자 업데이트

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간
Fcsms.exe1.0.1710.56139,33603--200822:59
Microsoft.Fcs.Configure.dll1.0.1710.56808,00803--200822:59
Microsoft.Fcs.Configure.Resources.dll1.0.1710.56345,16003--200822:59
Microsoft.Fcs.Management.dll1.0.1710.56943,17603--200822:59
Microsoft.Fcs.Management.Resources.dll1.0.1710.56693,32003--200822:59
Microsoft.Fcs.Shared.dll1.0.1710.56193,60803--200822:59
Microsoft.Fcs.Shared.Resources.dll1.0.1710.5625,16003--200822:59
Sasreport.xml1.0.1710.568,303,76503--200822:59

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

Forefront Client Security 구성 마법사에서 초기 Forefront Client Security 배포 위로 설정하거나 서버 마이그레이션 후 또는 Forefront Client Security 서비스 계정에 대한 암호를 변경한 후에 재구성을 수행할 때 일반적으로 사용됩니다. 또한 문제 해결 중에 마법사를 실행할 수 있습니다.

특정 조건에서 구성 마법사에서 기존 배포 새 설치 또는 실패한 설치가 있는지 잘못 검색합니다. 이 상황에서는 특정 Forefront Client Security 정보가 컬렉션 데이터베이스에서가 삭제됩니다. 삭제된 이 정보를 정책 데이터와 정책 배포 데이터 맬웨어 위협 메타데이터가 포함됩니다. 맬웨어 위협 메타데이터 관리 서비스 다음 실행 후 repopulated 것입니다. 정책 데이터 및 정책 배포 데이터가 더 이상 Forefront Client Security 관리 콘솔 정책 관리 탭을 나와 없습니다. 그러나 정책 데이터 및 정책 배포 데이터를 클라이언트에 여전히 구축됩니다.

구성 마법사를 실행할 때 데이터 제거하면을 이 핫픽스가 없습니다. 이 핫픽스가 손실된 데이터를 복구할 수 없습니다. Forefront Client Security 가져오기/내보내기 유틸리티 정책을 있지 않습니다. 이 문제가 이미 발생한 수 및 정책 데이터가 제거된 경우 복구 위한 두 가지 중에서 선택할 수 있습니다.
  1. Active Directory 디렉터리 서비스에 있는 모든 정책 정보를 정리하는, 수동으로 정책, 다시 만들고 구성 마법사를 실행하기 전에 있었던 정책을 다시 배포하십시오.
  2. 현재 정책 데이터가 들어 있는 컬렉션 데이터베이스 (OnePoint) 유효한 백업이 없는 경우 Microsoft 기술 지원을 복구 도움말 문의하십시오.

    추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
    295539방법 및 Microsoft 고객 서비스 및 지원 연락처 시기

참조

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

속성

기술 자료: 949799 - 마지막 검토: 2008년 4월 28일 월요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Forefront Client Security
키워드:?
kbmt kbautohotfix kbfix kbpubtypekc kbqfe kbhotfixserver KB949799 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com