Политики в консоли управления Forefront Client Security отсутствуют, но по-прежнему развертывания политик на клиентских компьютерах

Переводы статьи Переводы статьи
Код статьи: 949799 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При просмотре в консоли управления Microsoft Forefront Client SecurityУправление политикойвкладки, можно заметить, сохранения и развертывания политики больше не отображаются.

Причина

Данная проблема возникает, если в мастере конфигурации Forefront Client Security может неправильно убедитесь, что база данных сбора не схемы базы данных необходимо. В этом случае мастер настройки повторно загружает базы данных коллекции. В ходе этого процесса удаляются данные политики и данные развертывания политики.

Решение

Вам доступно исправление от корпорации Майкрософт.. Это исправление предназначено для устранения проблемы, описанной в этой статье.. Его необходимо применять только в тех системах, в которых наблюдается данная проблема.. Исправление может проходить дополнительное тестирование.. Таким образом эта проблема не является постоянной для вас, мы рекомендуем дождаться следующего автоматического обновления программного обеспечения, содержащего это исправление..

Если исправление доступно для загрузки, имеется раздел «Доступные загрузки» в верхней части этой статьи базы знаний.. Если этот раздел не отображается, обратитесь в Службу поддержки клиентов Microsoft для получения исправления..

Примечание.Другие проблемы или если требуется устранить неполадки, возможно, потребуется создать отдельный запрос. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются вами дополнительно.. Полный список телефонов поддержки и обслуживания клиентов Microsoft или информацию по созданию отдельного запроса на обслуживание вы можете найти на веб-сайте Майкрософт::
http://support.microsoft.com/contactus/?ws=support
Примечание.В форме "Исправление доступно для загрузки" отображаются языки, для которых доступно исправление. Если язык не отображается, это значит, что исправление не доступно для данного языка..

Доступность

Это исправление доступно из центра обновления Майкрософт или службы Windows Server Update Services.

Предвартельные требования

Для установки этого обновления необходимо иметь исправление, описанное в статье Microsoft Knowledge Base 940060, установленных на компьютере. Логика обнаружения в центр обновления Майкрософт не предлагает это обновление, если не установлено исправление 940060.Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
940060Предлагается исправление, устраняющее некоторые проблемы в Forefront Client Security сервера

Необходимость перезагрузки

После установки исправления может потребоваться перезагрузить компьютер..

Сведения о заменяемых исправлениях

Это обновление заменяет исправления, описанные в следующих статьях базы знаний Майкрософт: 940060, 936729 и 942262.Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
936729Предлагается исправление для решения двух проблем с Forefront Client Security сервера
942262Обновить доступность Enterprise Manager для управления серверами Forefront Client Security

СВЕДЕНИЯ О ФАЙЛАХ

Английская версия исправления содержит версии файлов, приведенные в следующей таблице (или более поздние).. Дата и время для файлов указаны во всеобщем скоординированном времени (UTC).. При просмотре сведений о файле, время изменяется на местное.. Чтобы узнать разницу между временем по Гринвичу и местным временем,Часовой поясна вкладкеДата и времяэлемент панели управления.
Свернуть эту таблицуРазвернуть эту таблицу
Имя файлаВерсия файлаРазмер файла:Дата:время
Fcsms.exe1.0.1710.56139,33603 Апреля 2008 г.22: 59
Microsoft.fcs.Configure.dll1.0.1710.56808,00803 Апреля 2008 г.22: 59
Microsoft.fcs.Configure.Resources.dll1.0.1710.56345,16003 Апреля 2008 г.22: 59
Microsoft.fcs.Management.dll1.0.1710.56943,17603 Апреля 2008 г.22: 59
Microsoft.fcs.Management.Resources.dll1.0.1710.56693,32003 Апреля 2008 г.22: 59
Microsoft.fcs.Shared.dll1.0.1710.56193,60803 Апреля 2008 г.22: 59
Microsoft.fcs.Shared.Resources.dll1.0.1710.5625,16003 Апреля 2008 г.22: 59
Sasreport.XML1.0.1710.568,303,76503 Апреля 2008 г.22: 59

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Применяется к»..

Дополнительная информация

Мастер настройки в программе Forefront Client Security обычно используется при настройке первоначального развертывания Forefront Client Security или выполнить перенастройку после миграции сервера или после изменения паролей учетных записей служб Forefront Client Security. Мастер может также выполняться в процессе устранения неполадок.

В некоторых случаях мастер настройки неправильно обнаруживает, что существующего развертывания новой установки или неудачной установки. В этом случае некоторые Forefront Client Security сведения удаляются из базы данных коллекции. Эти сведения, удаляется включает в себя данные политики, данные развертывания политики и вредоносных угроз метаданных. После следующего запуска службы управления занесены метаданных вредоносных угроз. Данные политики и данные развертывания политики больше не отображаются в консоли управления Forefront Client SecurityУправление политикойTAB:. Тем не менее клиентам по-прежнему развертываются данные политики и данные развертывания политики.

Это исправление позволяет предотвратить удаление данных при запуске мастера настройки. Это исправление не восстанавливать потерянные данные. Система Forefront Client Security не имеет политику программы импорта и экспорта. Если эта проблема уже возникла, и данные политики было удалено, у вас есть два варианта восстановления:
  1. Очистить все данные политики в службе каталогов Active Directory, вручную повторно создать политики и повторно развертывать политики, как бы они находились до запуска мастера настройки.
  2. При наличии правильной архивной копии базы данных коллекции (OnePoint), содержащий текущие данные политики, обратитесь в службу технической поддержки корпорации Майкрософт для получения справки при восстановлении.

    Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
    295539Как и когда обратитесь в службы технической поддержки

Ссылки

Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 949799 - Последний отзыв: 29 сентября 2011 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Forefront Client Security
Ключевые слова: 
kbautohotfix kbfix kbqfe kbHotfixServer kbmt KB949799 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:949799

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com