นโยบายจะหายไปจากคอนโซลการจัดการ Forefront Client Security แต่นโยบายจะยังคงมีการปรับใช้กับคอมพิวเตอร์ไคลเอนต์

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 949799 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณดูคอนโซลการจัดการ Microsoft Forefront Client Securityการจัดการนโยบายแท็บ คุณสังเกตเห็นที่บันทึกไว้ หรือไม่มีแสดงนโยบาย deployed

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากการตรวจสอบตัวช่วยสร้างการตั้งค่าคอนฟิกใน Forefront Client Security อาจไม่ถูกต้องว่า ว่า ฐานข้อมูลของชุดเก็บรวบรวมไม่มี schema ของฐานข้อมูลที่จำเป็น ในกรณีนี้ ตัวช่วยสร้างการตั้งค่าคอนฟิก reloads ฐานข้อมูลของชุดเก็บรวบรวม ในระหว่างกระบวนการนี้ ข้อมูลนโยบายและข้อมูลการปรับใช้นโยบายจะถูกเอาออก

การแก้ไข

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ความพร้อมใช้งาน

โปรแกรมแก้ไขด่วนนี้จะพร้อมใช้งาน จาก Microsoft Update หรือ จาก Windows Server Update Services

ข้อกำหนดเบื้องต้น

การติดตั้งการปรับปรุงนี้ คุณต้องมีโปรแกรมแก้ไขด่วนที่อธิบายไว้ในบทความฐานความรู้ของ Microsoft 940060 ที่ติดตั้งบนคอมพิวเตอร์ ตรรกะการตรวจสอบในการปรับปรุงของ Microsoft ไม่มีการปรับปรุงนี้ถ้าไม่มีการติดตั้งโปรแกรมแก้ไขด่วน 940060สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
940060โปรแกรมแก้ไขด่วนที่มีอยู่ที่แก้ไขอาการต่าง ๆ ในเซิร์ฟเวอร์การจัดการความปลอดภัยของไคลเอ็นต์ของ Forefront

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณอาจต้องเริ่มการทำงานของคอมพิวเตอร์ใหม่หลังจากที่คุณใช้การแก้ไขด่วนนี้

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

การปรับปรุงนี้แทนที่โปรแกรมแก้ไขด่วนที่กล่าวถึงในบทความฐานความรู้ของ Microsoft ต่อไปนี้: 940060, 936729 และ 942262สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
936729โปรแกรมแก้ไขด่วนมีไว้เพื่อแก้ไขปัญหาที่สองกับเซิร์ฟเวอร์การจัดการ Forefront Client Security
942262ความพร้อมใช้งานของโปรแกรมจัดการองค์กรที่ปรับปรุงสำหรับเซิร์ฟเวอร์การจัดการ Forefront Client Security

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในนั้นวันที่และเวลารายการใน'แผงควบคุม'
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลา
Fcsms.exe1.0.1710.56139,33603 2008 Apr22:59
Microsoft.Fcs.Configure.dll1.0.1710.56808,00803 2008 Apr22:59
Microsoft.Fcs.Configure.Resources.dll1.0.1710.56345,16003 2008 Apr22:59
Microsoft.Fcs.Management.dll1.0.1710.56943,17603 2008 Apr22:59
Microsoft.Fcs.Management.Resources.dll1.0.1710.56693,32003 2008 Apr22:59
Microsoft.Fcs.Shared.dll1.0.1710.56193,60803 2008 Apr22:59
Microsoft.Fcs.Shared.Resources.dll1.0.1710.5625,16003 2008 Apr22:59
Sasreport.xml1.0.1710.568,303,76503 2008 Apr22:59

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

ตัวช่วยสร้างการตั้งค่าคอนฟิกใน Forefront Client Security โดยปกติจะใช้เมื่อคุณติดตั้งการปรับใช้ Forefront Client Security เริ่มต้น หรือทำการ reconfiguration หลัง จากการโยกย้ายเซิร์ฟเวอร์ หรือหลัง จากที่คุณเปลี่ยนรหัสผ่านสำหรับบัญชีบริการ Forefront Client Security ตัวช่วยสร้างยังอาจถูกเรียกใช้ในระหว่างการแก้ไขปัญหาเบื้องต้น

ตรวจภายใต้เงื่อนไขบาง ตัวช่วยสร้างการตั้งค่าคอนฟิกไม่ถูกต้องพบว่า การปรับใช้ที่มีอยู่ถูกติดตั้งใหม่หรือการติดตั้งล้มเหลว ในสถานการณ์เช่นนี้ ข้อมูลบางอย่าง Forefront Client Security ถูกลบออกจากฐานข้อมูลของชุดเก็บรวบรวม ข้อมูลนี้จะถูกลบรวมถึงนโยบายข้อมูล ข้อมูลการปรับใช้นโยบาย และข้อมูลเมตาของคามมัล หลังจากการรันถัดไปของบริการการจัดการ ข้อมูลเมตาคามมัลคือ repopulated ข้อมูลนโยบายและข้อมูลการปรับใช้นโยบายจะไม่แสดงในคอนโซลการจัดการ Forefront Client Securityการจัดการนโยบายแท็บ ปรับอย่างไรก็ตาม ข้อมูลนโยบายและข้อมูลการปรับใช้นโยบายจะยังคงใช้ไปยังไคลเอ็นต์

โปรแกรมแก้ไขด่วนนี้ป้องกันการลบข้อมูลเมื่อเรียกใช้ตัวช่วยสร้างการตั้งค่าคอนฟิก โปรแกรมแก้ไขด่วนนี้ไม่กู้คืนข้อมูลที่สูญหายไป ความปลอดภัยของไคลเอ็นต์สำคัญไม่มีการนโยบายอรรถประโยชน์การนำเข้า/ส่งออก ถ้าคุณได้พบปัญหานี้แล้ว และข้อมูลนโยบายได้ถูกเอาออก คุณมีตัวเลือกที่สองสำหรับการกู้คืน:
  1. ล้างข้อมูลนโยบายในบริการไดเรกทอรี Active Directory ด้วยตนเองนโยบายที่สร้างใหม่อีกครั้ง และ redeploy นโยบาย ตามเดิมก่อนที่คุณรันตัวช่วยสร้างการตั้งค่าคอนฟิก
  2. ถ้าคุณมีผลบังคับใช้การสำรองข้อมูลของฐานข้อมูลชุดเก็บรวบรวม (OnePoint) ที่ประกอบด้วยข้อมูลนโยบายปัจจุบัน ติดต่อฝ่ายสนับสนุนของ Microsoft สำหรับความช่วยเหลือในการกู้คืน

    สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
    295539วิธี และเวลาในการติดต่อฝ่ายบริการลูกค้าของ Microsoft สนับสนุน

ข้อมูลอ้างอิง

สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft

คุณสมบัติ

หมายเลขบทความ (Article ID): 949799 - รีวิวครั้งสุดท้าย: 29 กันยายน 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Forefront Client Security
Keywords: 
kbautohotfix kbfix kbqfe kbhotfixserver kbmt KB949799 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:949799

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com