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The Internet Protocol Version 4 (TCP/IPv4) Properties dialog box might display 0.0.0.0 after you upgrade to Windows Vista SP1 and after you manually configure a static IP address

Article ID:949848
Last Review:March 11, 2008
Revision:1.1

SYMPTOMS

Consider the following scenario:
You upgrade Windows XP or the release version of Windows Vista to Windows Vista Service Pack 1 (SP1).
You manually configure the TCP/IP properties to add a static IP address.
In this scenario, the Internet Protocol Version 4 (TCP/IPv4) Properties dialog box might display 0.0.0.0 for the IP address and for the subnet mask.

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CAUSE

This problem occurs because of an issue that involves the network adapter driver. This issue causes the incorrect information to be displayed by the network adapter.

Note Despite this display problem, the correct information is used to handle and to route traffic through this network connection.

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WORKAROUND

To work around this problem and to view the correct information for the network adapter, follow these steps:
1.Click Start Start button , type cmd in the Start Search box, and then click cmd in the Programs list.

 User Account Control permission If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
2.At the command prompt, type ipconfig /all, and then press ENTER. The correct IP address information is displayed for the network adapter.

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RESOLUTION

To resolve this problem, uninstall and then reinstall the network adapter. To do this, follow these steps:
1.Click Start Start button , type Device Manager in the Start Search box, and then click Device Manager in the Programs list.

 User Account Control permission If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
2.Expand Network Adapters.
3.Right-click the network adapter, and then click Uninstall.

Note If you are prompted to delete files, click No.
4.Restart the computer. The network adapter is automatically detected and reinstalled.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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APPLIES TO
Windows Vista Service Pack 1

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Keywords: 
kbexpertiseinter kbtshoot kbprb KB949848

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