El cuadro de diálogo Propiedades de protocolo de Internet versión 4 (TCP/IPv4) podría display 0.0.0.0 after you upgrade para Windows Vista SP1 y después de configurar manualmente una dirección IP estática

Seleccione idioma Seleccione idioma
Id. de artículo: 949848 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Actualizar Windows XP o la versión de Windows a Windows Vista Service Pack 1 (SP1).
  • Configure manualmente las propiedades de TCP/IP para agregar una dirección IP estática.
En este escenario, el cuadro de diálogo de Propiedades de protocolo de Internet versión 4 (TCP/IPv4) podría mostrar 0.0.0.0 para la dirección IP y la máscara de subred.

Causa

Este problema se produce debido a un problema que implica al controlador del adaptador de red. Este problema hace que la información incorrecta para mostrarse por el adaptador de red.

Nota A pesar de este problema de presentación, se utiliza la información correcta para controlar y para enrutar el tráfico a través de esta conexión de red.

Solución

Para evitar este problema y ver la información correcta para el adaptador de red, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     Start button
    , escriba cmd en el cuadro Iniciar búsqueda y, a continuación, haga clic en cmd en la lista de programas .

    Contraer esta imagenAmpliar esta imagen
     User Account Control permission
    Si se le pide una contraseña de administrador o de confirmación, escriba su contraseña o haga clic en continuar .
  2. En el símbolo del sistema, escriba ipconfig/all , y, a continuación, presione ENTRAR. Se muestra la información de dirección IP correcta para el adaptador de red.

Solución

Para resolver este problema, desinstale y vuelva a instalar el adaptador de red. Para ello, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     Start button
    , escriba Administrador de dispositivos en el cuadro Iniciar búsqueda y, a continuación, haga clic en Administrador de dispositivos en la lista programas .

    Contraer esta imagenAmpliar esta imagen
     User Account Control permission
    Si se le pide una contraseña de administrador o de confirmación, escriba su contraseña o haga clic en continuar .
  2. Expanda adaptadores de red .
  3. Haga clic con el botón secundario del mouse en el adaptador de red y, a continuación, haga clic en desinstalar .

    Nota Si se le pide para eliminar archivos, haga clic en no .
  4. Reinicie el equipo. El adaptador de red automáticamente es detectado y volver a instalar.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 949848 - Última revisión: martes, 11 de marzo de 2008 - Versión: 1.1
La información de este artículo se refiere a:
  • Service Pack 1 para Windows Vista
Palabras clave: 
kbmt kbexpertiseinter kbtshoot kbprb KB949848 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 949848

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com