Article ID: 950167 - Last Review: March 31, 2008 - Revision: 1.1

You may receive error messages when you try to perform a backup operation on a Windows Vista-based computer

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SYMPTOMS

When you try to perform a backup operation on a Windows Vista-based computer, you may experience the following symptoms:
  • You may receive the following error message:
    Windows could not find backup devices on your computer. The following information might explain why this problem occurred:

    Incorrect function. (0x80070001)

    Please close the backup application and try again.
    This issue occurs when you click Complete PC Backup in the Backup and Restore Center dialog box and then you click Create a backup now.
  • You may receive the following error message:
    Your backup configuration is not valid. Review your backup settings. (0x81000029).
    This issue occurs when you click Back Up Files in the Backup and Restore Center dialog box and then you select the hard disk as the location to save the backup.

CAUSE

These issues may occur if you have an EISA partition that is marked as active on the hard disk.

RESOLUTION

To resolve these issues, follow these steps:
  1. Start Disk Management. To do this, click Start
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    Start button
    , type diskmgmt.msc in the Start Search box, and then click diskmgmt.msc in the Programs list.

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    User Account Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
  2. Right-click the primary partition that you want to make active, and then click Mark Partition as Active.
  3. Exit Disk Management.
  4. Restart the computer by using the Windows Vista DVD.
  5. Set your language preference, and then click Next.

    Note In most cases, the repair process starts automatically, and the System Recovery Options menu is not displayed.
  6. Click Repair your computer.
  7. In the System Recovery Options dialog box, click the operating system that you want to repair, and then click Next.
  8. On the System Recovery Options menu, click Startup Repair to start the repair process.
  9. When the repair process is complete, click Finish.
  10. Restart the computer by using the hard disk.
  11. Log on to the computer, and then try to perform the backup operation.

APPLIES TO
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
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