NTFS 圧縮を使用して圧縮されている自宅のコンピューター上のファイルが正しく Windows Home Server をバックアップできません可能性があります。

文書翻訳 文書翻訳
文書番号: 950190
すべて展開する | すべて折りたたむ

目次

現象

自宅のコンピューターでは、詳細な属性の設定によって NTFS 圧縮を使用していくつかのファイルを圧縮できます。場合によっては、これらのファイルが正しく Windows Home Server をバックアップできません可能性があります。圧縮ファイルは、Windows Home Server のバックアップから復元しようとした場合、ファイルが破損している可能性があります。

メモ 圧縮された NTFS ファイルを含む、Windows Home Server のバックアップは、この問題があります。

原因

この問題は Windows Home Server は NTFS 圧縮を使用して圧縮されているファイルをバックアップする方法のため発生します。

特定の状況では、圧縮ファイル、元のファイル サイズよりも多くのディスク領域が消費されます。いくつかのセクション ファイルの NTFS 圧縮後ディスク容量を使用できます。ただし、他のセクション ファイルの NTFS 圧縮後より多くのディスク領域を使用できます。圧縮ファイルは、元のファイルよりも多くのディスク領域を使用する場合、少量のデータをファイルの末尾がバックアップ処理中に失われます。このデータ ファイルが破損しているか、対応するファイルの種類によっては、部分的に破損しているファイルで失われます。この問題の影響を受けるファイルの種類には、CAB、ZIP、JPG、および PNG には、ものがあります。

解決方法

Windows Home Server コネクタ ソフトウェアの更新があります。この更新プログラムは、圧縮された NTFS ファイルが正しくバックアップされているを確認します。この更新プログラムを Microsoft ダウンロード センターからダウンロードできます。次に、すべてのホームは、Windows のホーム サーバー コネクタ ソフトウェアをインストールしているコンピューターにこの更新プログラムをインストールできます。

この更新プログラムをインストールすると、NTFS の圧縮ファイルが正しくバックアップされています。しかし、前に作成したバックアップ、更新プログラムをインストール、バックアップ NTFS 圧縮を使用する場合は、破損したファイルを含めることができますも。

この更新プログラムも、更新プログラムは、Microsoft Windows Update Web サイトで利用可能になります。

メモ この更新プログラムは、Windows ホーム サーバー電源パック 1 が置き換えられます。

詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
944289Windows Home Server の電源 Pack 1 更新プログラム


情報を更新します。

次のファイルは、Microsoft ダウンロード センターからダウンロードできます。

元に戻す画像を拡大する
ダウンロード
Windows Home Server (KB950190) パッケージに更新プログラムを今すぐダウンロードします。

マイクロソフトのサポート ファイルをダウンロードする方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトは、このファイルのウイルスをスキャンしました。マイクロソフトは、ファイルが転記された日付に利用可能な最新のウイルス検出ソフトウェアを使用します。ファイルは、ファイルに不正な改変を防止するセキュリティが強化されたサーバーに格納されます。

前提条件

この更新プログラムを適用するには、Windows ホーム サーバーを自宅のコンピューターにインストールされているコネクタの最新バージョンをする必要があります。

インストール前の要件

この更新プログラムをインストールする前に、ホーム コンピューターのバックアップを実行されていないことを確認します。

再起動の必要性

この更新プログラムの適用後、コンピューターを再起動する必要はありません。

置換情報を更新します。

この更新プログラムには他の以前リリースされた更新プログラムは置き換えられるありません。

ファイル情報

この更新プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Backupengine.exe6.0.1500.1062,4962008 年 4 月 23 日23: 08x 86
Backuputil.dll6.0.1500.10123,9362008 年 4 月 23 日23: 08x 86

状況

Microsoft では、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

詳細

一部のコンピューターにこの更新プログラムの前提条件を満たしていません。この例では、各圧縮のハード_ディスクまたはフォルダーの NTFS 圧縮オフにことがあります。これを行うには、次の手順を実行します。
  1. 圧縮のハード_ディスクまたはフォルダーを右クリックしをクリックしてください プロパティ.
  2. で、 全般 タブで、クリックしてください 高度な 開くには 詳細な属性 ダイアログ ボックスです。
  3. で、 詳細な属性 ダイアログ ボックスで、オフにし、 ディスク領域を節約するのには、[内容を圧縮します。 チェック ボックスをオンにしをクリックしてください [OK].
既定では、標準の黒のフォントの代わりに Windows エクスプ ローラーでブルー フォントでの圧縮のハード_ディスクまたはフォルダーの名前が表示されます。ターゲットの NTFS 圧縮オフにすると、標準の黒のフォントに名前を返します。

NTFS 圧縮を自宅のコンピューターをオフにした後、Windows ホーム ・ サーバー、自宅のコンピューターに新たに圧縮されていないファイルが次のバックアップ中に、Windows のホーム サーバーをバックアップします。ホーム コンピューターのバックアップをすぐに、Windows Home Server のトレイ アイコンを右クリックしをクリックする場合 今すぐバックアップ.

できます、 コンパクト ファイルが NTFS 圧縮を使用して圧縮されていないかどうかを確認するコマンドです。これを行うには、コマンド プロンプト ウィンドウを開くには、管理者資格情報を持つアカウントを使用します。次のコマンドを入力します。交換、 ディスク ご自宅のコンピューター上のディスクのディスク文字のプレース ホルダーです。
/U コンパクト/S/I ディスク:\*.*
たとえば、ディスク C 上のすべてのファイルの圧縮をオフにする場合は、次のコマンドを使用します。
/U コンパクト/S/I C:\*.*

正しくバックアップされていないファイルを圧縮しているかどうかを判断します。

NTFS 圧縮を使用して圧縮されているし、正しくバックアップされている可能性がありますいないファイルは、自宅のコンピューター上にあるかどうかを確認するには、次の手順を実行します。
  1. コマンド プロンプト ウィンドウを開くには、管理者資格情報を持つアカウントを使用します。
  2. Windows Home Server では、バックアップの自宅のコンピューターに接続されているハード_ディスクごとに、次のコマンドを実行します。交換、 ディスク ハード ディスクのディスク文字のプレース ホルダーです。
    1. 慎重には、コマンド プロンプトで次のコマンドを入力し、ENTER キーを押します。このコマンドは、というテキスト ファイルを作成します。 ディスク.txt の一時ディレクトリ。ファイルをハード ディスクに圧縮されているすべてのファイルのファイル名を一覧表示します。
      /s: を最適化します。ディスク:\ |findstr/c:"1 c"> %temp%\ディスク.txt

      たとえば、c: のディスク上のファイルは、次のコマンドを実行します。
      /s:C の最適化: \ だ |findstr/c:"1 c"> %temp%\C.txt
    2. 手順 a で作成したファイルを表示するのには、次のコマンドを使用します。
      メモ帳の %temp%\ディスク.txt
      たとえば、手順 a で作成したファイルを表示するのには、次のコマンドを実行します。
      メモ帳の %temp%\C.txt
この方法によって識別されるファイルは、NTFS で圧縮されます。これは正しくこの資料に記載されている問題のためのバックアップされていないことはありません。ファイルが正しくバックアップされている可能性がありますしないことを意味します。

コネクタ ソフトウェア、Windows ホーム ・ サーバー ・ オペレーティング ・ システムを自宅のコンピューターをホーム サーバーに接続します。Windows Home Server 自動的にホーム コンピューターのバックアップ、その稼働状態を監視し、構成するのには、自宅のコンピューターから Windows のホーム サーバーをリモート管理することができます。

プロパティ

文書番号: 950190 - 最終更新日: 2011年8月11日 - リビジョン: 4.0
キーワード:?
kbfix kbqfe kbexpertiseadvanced kbmt KB950190 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:950190
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com