홈 컴퓨터에 NTFS 압축을 사용하여 압축된 파일은 올바르게 Windows 홈 서버에서 백업할 수 없습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 950190 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

홈 컴퓨터에 고급 특성의 설정을 통해 NTFS 압축을 사용하여 일부 파일을 압축할 수 있습니다. 경우에 따라 이러한 파일은 올바르게 Windows Home Server에 의해 백업할 수 없습니다. 압축된 파일을 Windows Home Server 백업에서 복원하는 경우 파일이 손상되었을 수 있습니다.

참고 압축된 NTFS 파일을 포함하는 모든 Windows Home Server 백업을 이 문제가 있을 수 있습니다.

원인

이 문제는 NTFS 압축을 사용하여 압축된 파일을 Windows Home Server 백업합니다 방식으로 인해 발생합니다.

특정 상황에서 압축된 파일을 원래 파일 크기보다 더 많은 디스크 공간을 소모할 수 있습니다. NTFS 압축 후 파일의 일부 섹션을 적은 디스크 공간을 사용할 수 있습니다. 그러나 파일의 다른 섹션에서는 NTFS 압축 후 디스크 공간을 사용할 수 있습니다. 압축된 파일이 원본 파일보다 더 많은 디스크 공간을 사용하는 경우 작은 양의 파일 끝에 데이터 백업 프로세스 중에 손실될 수 있습니다. 손상된 파일 또는 해당 파일 형식에 따라 부분적으로 손상된 파일을 이 데이터 손실이 발생합니다. 이 문제의 영향을 받지 않을 파일 형식을 포함하지만 CAB, ZIP, JPG 및 PNG, 제한되지 않습니다.

해결 방법

업데이트를 위해 Windows 홈 서버 커넥터 소프트웨어를 사용할 수 있습니다. 이 업데이트는 압축된 NTFS 파일을 제대로 백업되는지 확인합니다. 업데이트는 Microsoft 다운로드 센터에서 다운로드할 수 있습니다. 그런 다음 모든 홈 Windows 홈 서버 커넥터 소프트웨어가 설치된 컴퓨터에 업데이트를 설치할 수 있습니다.

이 업데이트를 설치한 후 압축된 NTFS 파일은 제대로 백업됩니다. 그러나 전에 만든 백업을 업데이트가 설치된 경우 백업은 NTFS 압축을 사용할 경우 손상된 파일이 남아 있을 수 있습니다.

이 업데이트는 또한 Microsoft Windows Update 웹 사이트에서 해당 업데이트 같이 사용할 수 있습니다.

참고 이 업데이트는 Windows 홈 서버 파워 팩 1로 바뀝니다.

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
944289Windows 홈 서버 파워 팩 1 업데이트에 대한 설명


정보 업데이트

Microsoft 다운로드 센터에서 다음 파일을 다운로드 할 수 있습니다:

그림 축소그림 확대
Download
Download the update for Windows Home Server (KB950190) package now.

Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
119591온라인 서비스로부터 Microsoft 지원 파일을 구하는 방법
Microsoft는 이 파일에 대한 바이러스를 검색합니다. Microsoft는 파일을 게시한 날짜에 사용할 수 있었던 최신 바이러스 검색 소프트웨어가 사용됩니다. 해당 파일을 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.

전제 조건

이 업데이트를 적용하려면 Windows 홈 서버 홈 컴퓨터에 설치된 커넥터의 최신 버전이 있어야 합니다.

사전 설치 요구 사항

이 업데이트를 설치하기 전에 가정용 컴퓨터 백업 실행 중인지 확인하십시오.

재시작 요구 사항

이 업데이트를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다.

업데이트 대체 정보

이 업데이트는 이전에 발표된 다른 업데이트를 대체하지 않습니다.

파일 정보

이 업데이트의 영어 버전은 다음 표에 나와 있는 파일 특성 (또는 그 이후의 파일 특성)을 갖습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Backupengine.exe6.0.1500.1062,49623--200823: 08x 86
Backuputil.dll6.0.1500.10123,93623--200823: 08x 86

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 제품에서 문제가 있음을 확인했습니다.

추가 정보

일부 컴퓨터에서는 이 업데이트에 대한 전제 조건이 맞지 않을 수 있습니다. 이 경우 각 압축된 하드 디스크 또는 폴더에 대해 NTFS 압축을 해제할 수 있습니다. 이렇게 하려면 다음과 같이 하십시오.
  1. 압축된 하드 디스크 또는 폴더를 마우스 오른쪽 단추로 클릭한 다음 속성 을 클릭하십시오.
  2. 일반 탭에서 고급 특성 대화 상자를 열려면 고급 클릭하십시오.
  3. 고급 특성 대화 상자에서 내용을 디스크 공간 압축 확인란의 선택을 취소한 다음 확인 을 누릅니다.
기본적으로, Windows 탐색기에서 파란색 글꼴로 표준 검정 글꼴 대신 압축된 하드 디스크 또는 폴더 이름이 나타납니다. 대상에 대한 NTFS 압축을 해제하려면 후에는 표준 검정 글꼴 이름을 반환합니다.

홈 컴퓨터에서 NTFS 압축 해제된 후에 Windows 홈 서버를 새로 압축되지 않은 파일로 해당 홈 컴퓨터에서 다음 백업 중에 Windows 홈 서버로 백업하지 것입니다. 백업할 경우 가정용 컴퓨터 즉시 Windows 홈 서버 트레이 아이콘을 마우스 오른쪽 단추로 클릭한 다음 지금 백업을 누릅니다.

압축 명령을 NTFS 압축을 사용하여 파일이 압축된 확인하십시오 수도 있습니다. 이렇게 하려면 명령 프롬프트 창을 열고 관리 자격 증명이 있는 계정을 사용하십시오. 다음 명령을 입력하십시오. disk 자리 표시자를 가정용 컴퓨터 디스크의 디스크 문자를 대체하십시오.
/U 압축/S/I disk: \ *. *
예를 들어, C 디스크의 모든 파일의 압축을 해제하려면 하려면 다음 명령을 사용하십시오.
/U 압축/S/I C:\*.*

올바르게 백업되지 않는 파일을 압축할 결정

있는 NTFS 압축을 사용하여 압축된 및 있는 올바르게 백업된 수 없는 모든 파일을 홈 컴퓨터에 설치되어 있는지 여부를 확인하려면 다음과 같이 하십시오.
  1. 명령 프롬프트 창을 열고 관리 자격 증명이 있는 계정을 사용하십시오.
  2. Windows 홈 서버에서 백업 홈 컴퓨터에 연결되어 있는 각 하드 디스크에 대해 다음 명령을 실행하십시오. disk 자리 표시자를 하드 디스크의 디스크 문자로 바꿉니다.
    1. 주의 깊게 다음 명령을 명령 프롬프트에서 입력한 다음 Enter 키를 누릅니다. 이 명령은 임시 디렉터리의 disk .txt 인 텍스트 파일을 만듭니다. 파일을 하드 디스크에 압축된 모든 파일의 파일 이름을 나열합니다.
      압축/s: disk: \ | findstr/c: "1 C"를 > %temp%\disk .txt

      예를 들어, C: 디스크의 파일에 대한 다음 명령을 실행하여합니다
      압축/s:C : \ | findstr/c: "1 C"를 > %temp%\C.txt
    2. 단계 a: 만든 파일을 보려면 다음 명령을 사용하십시오.
      메모장 %temp%\ disk .txt
      예를 들어, 단계 a: 만든 파일을 보려면 다음 명령을 실행하여합니다
      메모장 %temp%\C.txt
이 메서드에 의해 식별된 파일은 NTFS에 의해 압축됩니다. 사용자가 올바르게 이 문서에서 설명한 문제로 인해 백업되지 않는 것을 의미하지는지 않습니다. 파일이 올바르게 백업된 있습니다 않는 것을 의미합니다.

홈 Windows Server 운영 체제에서 커넥터 소프트웨어 가정용 컴퓨터 사용자의 홈 서버에 연결합니다. Windows 홈 다음 자동으로 백업합니다 가정용 컴퓨터, 해당 상태를 모니터링하고 서버와 구성하려면 홈 컴퓨터에서 Windows 홈 서버를 원격으로 관리할 수 있습니다.

속성

기술 자료: 950190 - 마지막 검토: 2008년 7월 24일 목요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Home Server
키워드:?
kbmt kbexpertiseadvanced kbfix kbqfe KB950190 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com