Foutbericht wanneer u een gedeeld bestand openen in Windows Verkenner op een computer met Windows XP: '<sharepath> is niet toegankelijk. Toegang geweigerd'</sharepath>

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 950234 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Het volgende scenario:
  • U maakt een netwerkshare met bestanden op een NTFS-volume. De share bevat bijvoorbeeld .doc of .txt-bestanden.
  • Op de computer waarop u de netwerkshare maken, kunt u 'Toegang tot deze computer vanaf het netwerk' machtigingen toekennen aan gebruikers.
  • Voor de bovenliggende map en submappen van de netwerkshare verlenen u gebruikers de volgende machtigingen:
    • Door map bladeren
    • Kenmerken lezen
    • Uitgebreide kenmerken lezen
    • Machtigingen lezen
    U verlenen geen gebruikers lijst machtigingen.
  • Voor de bestanden in de netwerkshare toekennen u gebruikers de volgende machtigingen:
    • Door map bladeren
    • Map weergeven
    • Kenmerken lezen
    • Uitgebreide kenmerken lezen
    • Machtigingen lezen
  • Op een computer met Windows XP gebruiker een van een gedeeld bestand het volledige pad in de adresbalk van Windows Verkenner.
In dit scenario wordt het volgende foutbericht weergegeven:
SharePathis niet toegankelijk. Toegang is geweigerd.
Nadat u opOK, wordt het volgende foutbericht weergegeven:
Adresbalk
Kan niet vinden 'Pad:\Bestandsnaam'. De spelling en probeer het opnieuw of probeer te zoeken voor het item door te klikken op de startknop en vervolgens op zoeken.
OpmerkingIn sommige toepassingen, zoals Kladblok van Microsoft Word en de gebruiker het gedeelde bestand kan openen door het volledige pad van het bestand in deBestandsnaamvan deOpenhet dialoogvenster.

Oorzaak

Voordat u Windows Verkenner een gedeeld bestand opent, detecteert of het doelobject een map of een bestand is. Als een gebruiker machtiging machtigingen lezen, maar geen machtiging map weergeven, kan Windows Verkenner een bestand in een map openen, zelfs als de gebruiker het volledige pad van het bestand.

Oplossing

Dit probleem oplossen door hotfix 950234 samen met hotfix 947853 te installeren.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over hotfix 947853:
947853Foutbericht wanneer u een gedeeld bestand openen in Internet Explorer 6 op een computer met Windows XP Service Pack 2: 'De pagina kan niet worden weergegeven'

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, een verzoek indienen om Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

U moet Windows XP Service Pack 2 (SP2) of Windows XP Service Pack 3 (SP3) zijn geïnstalleerd om deze hotfix te hebben.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Registergegevens

U hoeft niet te wijzigen om de het register.

Bestandsgegevens

Het bestand heeft de Engelse versie van deze hotfix kenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Naar het verschil tussen UTC en lokale tijd, gebruikt u deTijd Zonetabblad in deDatum en tijditem in een besturingselement Deelvenster.
Windows XP SP2, x 86-versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatformSP-vereiste
Shell32.dll6.0.2900.34438,461,31209 Sep 200813: 26x 86SP2
Windows XP SP3, x 86-versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Shell32.dll6.0.2900.56728,462,33609 Sep 200813: 15x 86

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over terminologie voor software-update:
824684Beschrijving van de standaardterminologie die wordt gebruikt om te beschrijven Microsoft software-updates
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 950234 - Laatste beoordeling: zaterdag 19 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows XP Service Pack 3
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbexpertiseadvanced kbfix kbqfe kbmt KB950234 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:950234

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com