Article ID: 950335 - Last Review: April 21, 2008 - Revision: 1.2

Communicator 2007 cannot connect after you run a test connection in the Live Meeting 2007 client

Expand all | Collapse all

SYMPTOMS

You install the Microsoft Office Live Meeting 2007 client. When you use the Microsoft Office Outlook Add-in or Microsoft Office Communicator 2007 to run a test connection, the connection is not successful.

CAUSE

This problem occurs if the Communicator 2007 configuration is set manually.

RESOLUTION

To resolve this problem, install the Live Meeting 2007 client update package that is dated April 11, 2008. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
946764  (http://support.microsoft.com/kb/946764/ ) Description of the Windows-based Live Meeting 2007 client update package: April 11, 2008

MORE INFORMATION

By default, Communicator 2007 uses automatic configuration. This configuration can be changed manually. You can specify the server name. Additionally, you can specify Transport Layer Security (TLS) as the default transport instead of Transport Control Protocol (TCP). These registry settings are shared by Communicator and the Live Meeting client.

Because Live Meeting uses TCP as the default transport, when you install Live Meeting and then try to connect for the first time, the Live Meeting client overrides the registry settings. Then, when you use Communicator to try to connect, the connection is not successful.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Live Meeting 2007
  • Microsoft Office Communicator 2007
Keywords: 
kboffice2007presp2fix kbqfe kbbug kbfix kbpubtypekc KB950335
 

Article Translations

 

Related Support Centers