Příznaky
Při spuštění aplikace Microsoft Office Outlook nebo po klepnutí na tlačítko složky aplikace Microsoft Dynamics CRM v aplikaci Outlook, zobrazí se výzva k zadání uživatelského jména a hesla vícekrát. K tomuto problému dochází v počítači se systémem Windows Vista.
Příčina
K tomuto problému dochází, protože hodnota následující podklíč registru je odebrána doplněk Microsoft Dynamics CRM:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SUBDOWNLOAD_LOCKDOWN\outlook.exePoznámka: Správnou hodnotu podklíče je nula.
Řešení
Tento problém je vyřešen v nejnovější kumulativní kumulativní aktualizace pro aplikaci Microsoft Dynamics CRM 4.0. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
949256 Microsoft Dynamics CRM 4.0 aktualizace a opravy hotfix
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Další informace
Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
892666 se zobrazí výzva k uživatelské jméno a heslo při otevření aplikace Microsoft CRM nebo spustíte-li klienta Microsoft CRM pro aplikace Microsoft Office Outlook
Další informace
Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti MicrosoftDalší informace o aplikaci Microsoft Business Solutions CRM software aktualizace a opravy hotfix balíček terminologie klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
887283 aktualizace a opravy hotfix aplikace Microsoft Business Solutions CRM software balíček standardy používání názvů