Mensaje de error en un equipo que ejecuta el sistema operativo Windows: "Stop KERNEL_STACK_INPAGE_ERROR de 0 x 00000077"

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Síntomas

En un equipo que ejecuta el sistema operativo Windows, puede recibir el mensaje de error Stop siguiente:
Detener KERNEL_STACK_INPAGE_ERROR 0 x 00000077

Causa

Este problema puede producirse si no se puede leer una página solicitada de datos del núcleo desde el archivo de paginación en memoria. Este problema puede producirse también si el registro de inicio maestro está infectado con un virus.

Para determinar la causa posible, utilice los cuatro parámetros que aparecen entre corchetes en el mensaje de error mencionado en la sección "Síntomas". Si el primer y el tercer parámetro es cero, los cuatro parámetros se definen como sigue:
    Primer parámetro
    • 0: Se ha recuperado la página de datos del núcleo de la caché de la página.

    • 1: Se ha recuperado la página de un disco.
    • 2: Se ha recuperado la página de un disco. La pila de almacenamiento devuelto correcto. Sin embargo,Status.Informationno es igual a PAGE_SIZE.

  • Segundo parámetro
    Valor de entrada de la tabla de páginas (PTE) en el momento del error
  • Tercer parámetro
    0
  • Cuarto parámetro
    Dirección de la firma en la pila del núcleo
Si la primera o en el tercer parámetro no es un cero, se aplican las siguientes definiciones:
  • Primer parámetro
    Código de estado
  • Segundo parámetro
    Código de estado de E/s
  • Tercer parámetro
    Número de archivo de página
  • Cuarto parámetro
    Desplazamiento en el archivo de página
Cuando se aplican las definiciones de esta lista, la causa de este problema puede determinarse a partir del segundo parámetro (el código de estado de E/s) mediante el uso de la siguiente información. Esta información se muestra en un formato "del segundo" había seguido de"causa general":
  • 0xC000000E o STATUS_NO_SUCH_DEVICE: la unidad no está disponible, posiblemente debido a de una unidad de disco duro defectuoso, una matriz de disco defectuosos o una tarjeta controladora no válido.
  • 0xC000009A o STATUS_INSUFFICIENT_RESOURCES: falta de recursos de bloque no paginado.
  • 0xC000009C, o STATUS_DEVICE_DATA_ERROR: bloques dañados en el disco duro.
  • 0xC000009D o STATUS_DEVICE_NOT_CONNECTED: cableado erróneo, que no sean de terminación o el controlador no puede tener acceso al disco duro.
  • 0xC000016A o STATUS_DISK_OPERATION_FAILED: bloques dañados en el disco duro.
  • 0xC0000185 o STATUS_IO_DEVICE_ERROR: terminación incorrecta, defectuoso de dispositivos basados en SCSI o dos dispositivos de cableado que está intentando utilizar la misma IRQ.

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

El método 1: Instalar el service pack más reciente de Windows XP

Para obtener más información acerca de cómo obtener el service pack más reciente para Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Método 2: Ejecutar un escáner de disco

Puede utilizar un escáner de disco para buscar y reparar los errores de disco duro. Sin embargo, en primer lugar debe intentar reiniciar el equipo. A continuación, utilice una de las opciones siguientes, dependiendo de si el equipo se reinicie correctamente.

If the computer restarts successfully

Option 1: The Autochk.exe program runs automatically
If the computer restarts successfully, the Autochk.exe disk scanning program runs automatically and tries to locate and to repair any hard disk errors.
Option 2: Manually run the Chkdsk.exe program
If the Autochk.exe program does not run automatically, you can manually run the Chkdsk disk scanning program. Para ello, siga estos pasos:
  1. Haga clic enIniciar, haga clic enEjecutar, tipochkdsk /ry, a continuación, haga clic enACEPTAR.
  2. En el símbolo del sistema, escriba:Yto let the disk scanner run when you restart the computer.
  3. Reinicie el equipo.

    Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    315265How to perform disk error checking in Windows XP


    NotaIf the computer has more than one page file on a different hard disk drive, you may have to run the Chkdsk program on another hard disk drive. For more information, contact Microsoft Customer Support Services. Para hacerlo, visite el siguiente sitio Web de Microsoft:
    http://support.Microsoft.com/contactus/?ws=support

If the computer did not restart successfully

If the computer did not restart successfully, manually run the Chkdsk.exe disk scanning program from the Recovery Console. Para ello, siga estos pasos:
  1. Insert the Windows operating system CD in the CD drive or in the DVD drive, and then restart the computer.
  2. When the "Welcome to Setup" screen appears, press R to start the Recovery Console.
  3. If you have a dual-boot or a multiple-boot computer, select the installation that you have to access.
  4. When you are prompted, type the administrator password. If the administrator password is blank, press ENTER.
  5. En el símbolo del sistema, escriba:chkdsk /r, y, a continuación, presione ENTRAR.
  6. When the Chkdsk program has finished running, read the results. Then, take any steps that are required to complete the process. For example, you may be prompted to run thechkdsk /fcommand to fix certain problems.
  7. Reinicie el equipo.

Method 3: Run a virus-checking program

Run a current virus-checking program to scan your computer for viruses. Select from the following options.

Option 1: Run the computer's virus-checking program

Run the virus-checking program that is installed on the computer.

NotaBefore you run the program, make sure that you have installed all the current updates. To do this, contact the manufacturer of your virus-checking software.For more information about how to contact the manufacturer, click the following article numbers to view the articles in the Microsoft Knowledge Base:
65416Hardware and software vendor contact information, A-K
60781Hardware and software vendor contact information, L-P
60782Hardware and software vendor contact information, Q-Z
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Option 2: Run the Microsoft Security Essentials safety scanner

To run the Microsoft Security Essentials safety scanner, visit the following Microsoft Web site:
http://www.microsoft.com/security_essentials/default.aspx

Propiedades

Id. de artículo: 950415 - Última revisión: lunes, 29 de noviembre de 2010 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palabras clave: 
kbexpertiseadvanced kbprb kbtshoot kbmt KB950415 KbMtes
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Haga clic aquí para ver el artículo original (en inglés): 950415

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