Makale numarası: 950475 - Son Gözden Geçirme: 12 Şubat 2009 Perşembe - Gözden geçirme: 3.0

Microsoft Dynamics CRM 4.0 izlenen bir Outlook Takvim anımsatıcısını Atla işlevini çalıştırdığınızda bir randevu kaydını <a1>durum nedeni</a1> değeri varsayılan bir değer değiştirildiğinde

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Dynamics CRM 4.0 içinde bir uyarı mektubunda izlenen Microsoft Office Outlook takvimini veya servis aktivitesini bir varlık için bir aktivite varlık Atla işlevini çalıştırın. Bunu yapmak için Durum nedeni bir randevu kaydın bir varsayılan değer olarak değiştirilir.

Neden

Bu sorun, bir XML dosyası için bir güncelleştirme Atla işlevi tetikler nedeniyle oluşur. Kullanıcı tanımlı bir özellik için "<statecode>Planlanan</statecode>" dize değeri eklenir. Ancak, "<statecode>Planlanan</statecode>" dize değeri doğru değil. Bu nedenle, Microsoft Dynamics CRM 4. 0'a kaydı eşitlendiğinde, bu dize veritabanına eklenemiyor. "<statecode>3</statecode>." Doğru bir dize değeridir

Çözüm

Bu sorun, Microsoft Dynamics CRM 4.0 için en son toplu güncelleştirme toplamasına giderilmiştir. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
949256  (http://support.microsoft.com/kb/949256/ ) Microsoft Dynamics CRM 4.0 güncelleştirmelerini ve düzeltmeleri

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM yazılım düzeltmesi ve güncelleştirme paketi adlandırma standartları

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Dynamics CRM 4.0
  • Microsoft Dynamics CRM for Microsoft Office Outlook, Ne zaman ne ile kullanilir:
    • Microsoft Dynamics CRM 4.0
Anahtar Kelimeler: 
kbmt kbfix kbautohotfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB950475 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:950475  (http://support.microsoft.com/kb/950475/en-us/ )