ID do artigo: 950499 - Última revisão: quarta-feira, 30 de abril de 2008 - Revisão: 1.3

Talvez você não consiga usar o contexto de "netsh interface" em algumas instalações Server Core do Windows Server 2008

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Em algumas instalações Server Core do Windows Server 2008, você pode não conseguir usar o contexto netsh interface para o seguinte:
  • Para enumeração de interface de rede
  • Para mostrar uma interface
  • Para ativar ou desativar uma interface
  • Para renomear uma interface
Por exemplo, quando você executa o comando netsh interface show interface em um prompt de comando, o sistema não retorna nenhuma interface foi registrado.

Esse problema pode ocorrer em instalações Server Core das seguintes versões do Windows Server 2008:
  • Windows Web Server 2008
  • Windows Server 2008 Datacenter sem Hyper-V
  • Windows Server 2008 Enterprise sem Hyper-V
  • Windows Server 2008 Standard sem Hyper-V
Observação Esse problema não ocorre em instalações Server Core das seguintes versões do Windows Server 2008:
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard

Causa

Esse problema ocorre porque os produtos que aparecem na lista segunda as seção fazer não suporte para ativar o contexto netsh interface "Sintomas".

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2008, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ifmon.dll6.0.6001.2215129.69605-Abr-200803: 18x 86
Windows Server 2008, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ifmon.dll6.0.6001.2215136.35206 De abril de 200803: 02x 64
Windows Server 2008, versões com base em Itanium
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ifmon.dll6.0.6001.2215175.26405-Abr-200803: 36IA-64

Mais Informações

Talvez você não é possível habilitar ou desabilitar uma interface de rede em alguns servidores HP mesmo depois de você aplicar esse hotfix. Esse comportamento ocorre somente quando o programa HP Proliant SupportPaq está instalado. Esse é um problema conhecido. HP forneceu a seguinte solução alternativa. Para contornar esse problema, digite o seguinte comando em um prompt de comando e pressione ENTER:
setLACState que habilitar ? conexão local ?
Observação O local de pasta padrão para essa ferramenta é a seguinte pasta: c:\Arquivos Files\HP\NCU

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. Microsoft não oferece garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Windows Web Server 2008
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbqfe kbhotfixserver KB950499 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 950499  (http://support.microsoft.com/kb/950499/en-us/ )