Makale numarası: 950499 - Son Gözden Geçirme: 30 Nisan 2008 Çarşamba - Gözden geçirme: 1.3

Bazı Windows Server 2008'in Sunucu Çekirdeği yükleme "netsh interface" içerik kullanamıyor olabilir

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Bazı sunucu çekirdeği yüklemelerde Windows Server 2008'in netsh interface içerik aşağıdakiler için kullanmak üzere kuramıyor olabilir:
  • Ağ arabirimi numaralandırma için
  • Bir arabirim göstermek için
  • Etkinleştirmek veya arabirim devre dışı bırakmak için
  • Bir arabirim yeniden adlandırmak için
Örneğin, bir komut isteminde netsh interface Arabirim Göster komutunu çalıştırdığınızda, sistemde kayıtlı hiçbir arabirim döndürür.

Bu sorun, Windows Server 2008'in aşağıdaki sürümleri sunucu çekirdeği yüklemelerinin oluşabilir:
  • Windows Web Server 2008
  • Windows Server 2008 Datacenter (Hyper-V olmadan)
  • Windows Server 2008 Enterprise (Hyper-V olmadan)
  • Windows Server 2008 Standard (Hyper-V olmadan)
Not Bu sorun, Windows Server 2008'in aşağıdaki sürümleri sunucu çekirdeği yüklemelerinde oluşmaz:
  • Windows Server 2008, Datacenter
  • Windows Server 2008, Enterprise
  • Windows Server 2008, Standard

Neden

Bu sorun, ürünler, "Belirtiler" bölümünde yapmak netsh interface bağlamı etkinleştirme desteklenmiyor ikinci listede görüntülenir nedeniyle oluşur.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Windows Server 2008 ' in x 86 tabanlı sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Ifmon.dll6.0.6001.2215129,69605 Nis 200803: 18X86
Windows Server 2008 x 64 tabanlı sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Ifmon.dll6.0.6001.2215136.35206 Nis 200803: 02X64
Windows Server 2008 ' in ıtanium tabanlı sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Ifmon.dll6.0.6001.2215175.26405 Nis 200803: 36IA-64

Daha fazla bilgi

Etkinleştirmek veya devre dışı bırakmak bazı HP sunucularda ağ arabirimi bu düzeltmeyi uyguladıktan sonra bağlanamayabilirsiniz. Bu davranış, HP Proliant SupportPaq program yüklendiğinde oluşur. Bu bilinen bir sorundur. HP, aşağıdaki geçici çözümü sağladı. Bu soruna geçici bir çözüm bulmak için <a0></a0>, komut isteminde aşağıdaki komutu yazın ve ENTER tuşuna basın:
setLACState “ yerel ağ bağlantısı ” etkinleştir
Not Bu araç için varsayılan klasör konumu aşağıdaki klasördür: C:\Program Files\HP\NCU

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği hakkında hiçbir garanti vermez.

Bu makaledeki bilginin uygulandığı durum:
  • Windows Web Server 2008
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
Anahtar Kelimeler: 
kbmt kbautohotfix kbexpertiseinter kbfix kbqfe kbhotfixserver KB950499 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:950499  (http://support.microsoft.com/kb/950499/en-us/ )