Quick Preview is blank, the printer prints blank pages, or saved pdf is blank in Office for Mac applications

Article translations Article translations
Article ID: 950510 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to print to a specific printer from a Microsoft Office 2008 for Mac program or from a Microsoft Office 2004 for Mac program, you may experience the following behavior:
  • The Quick Preview display window is blank in the Print dialog box.
  • The printer prints blank pages.
Additionally, if you try to save the file as a PDF in the Print dialog box or by saving the file as a PDF from an Office for Mac program, the PDF output is blank.

CAUSE

This problem occurs when you try to print an Office for Mac file to certain printers that use the built-in printer drivers that are provided by the Mac OS X operating system. Currently there is no resolution for this problem. You must use the workaround in this article to print documents from Office for Mac programs.

RESOLUTION

To resolve this issue in Office 2008 for Mac, install Microsoft Office 2008 for Mac Service Pack 1 (12.1.0).

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
952331 Description of Office 2008 for Mac Service Pack 1 (12.1.0)
Note This service pack does not resolve the issue for Office 2004 for Mac.

WORKAROUND

To work around this problem, first save the Office for Mac file as a PDF. Then, print the file from the Preview program or from another PDF reader. To do this, follow these steps.

Step 1: Change default printer driver

Before you save the Office for Mac file in the .pdf file format, you must change the default printer to a printer that does not exhibit this behavior. To do this, follow these steps:
  1. Exit the Office for Mac program from which you want to print.
  2. On the Go menu, click Utilities.
  3. Start the Printer Setup Utility.
  4. On the toolbar, click Add.
  5. In the Name box, type Temporary Printer.
  6. In the Location box, type File.
  7. In the Please select a driver or printer model list, click Apple.
  8. In the Model list, click Apple Color LaserWriter 12/660 PS, and then click Add.
  9. Click Continue.
The printer driver is added to the list. Additionally, the printer is automatically set as the default printer.

Step 2: Save the file as a PDF

  1. Start the Office for Mac program, and then open the file that you want to print.
  2. Select the PDF file format. To do this, use one of the following methods:
    • In Office 2004 for Mac
      On the File menu, click Print, click PDF, and then click Save as PDF.
    • In Office 2008 for Mac
      On the File menu, click Save as, and then click PDF in the Format list.
  3. Locate where you want to save the .pdf file, and then click Save.
  4. Exit the Office for Mac program.
  5. Locate the .pdf file, press CONTROL, and then click the file.
  6. Point to Open With, and then click Preview.
  7. On the File menu, click Print.
  8. In the Printer list, click the original printer, and then click Print.
Note If you prefer to use a different PDF reader, open the PDF in your preferred program. Then, follow steps 7 and 8 to print the file.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 950510 - Last Review: October 6, 2011 - Revision: 5.0
APPLIES TO
  • Microsoft Office 2008 for Mac
  • Microsoft Office 2008 for Mac Home and Student Edition
  • Microsoft Office 2008 for Mac Special Media Edition
  • Microsoft Office 2004 for Mac Professional Edition
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office 2004 for Mac Student and Teacher Edition
  • Microsoft Excel 2008 for Mac
  • Microsoft Excel 2004 for Mac
  • Microsoft PowerPoint 2008 for Mac
  • Microsoft PowerPoint 2004 for Mac
  • Microsoft Word 2008 for Mac
  • Microsoft Word 2004 for Mac
Keywords: 
dftsdahomeportal kbsave kbprinters kbprint kbexpertisebeginner kbtshoot kbprb KB950510

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com