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Windows Vista SP1, Windows Server 2008, Windows Server 2003 SP2, and Windows XP SP3 are not listed as supported platforms for software distribution, update management, or desired configuration management in System Center Configuration Manager 2007

Article ID:950527
Last Review:April 22, 2008
Revision:1.2
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SYMPTOMS

In Microsoft System Center Configuration Manager 2007, the following products are not listed as supported platforms for software distribution, software update management, or desired configuration management.
Windows Vista Service Pack 1 (SP1)
Windows Server 2008
Windows Server 2003 Service Pack 2 (SP2)
Windows XP Service Pack 3 (SP3)

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CAUSE

This problem occurs because the listed platforms were not included in System Center Configuration Manager 2007 as supported platforms for software distribution and software update deployment.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have System Center Configuration Manager 2007 installed before you apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
System Center Configuration Manager 2007 x86-based version or x64-based version
File nameFile versionFile sizeDateTimePlatform
Adminui.common.dll4.0.5931.1341,798,58431-Dec-200720:45x86
Adminui.dcmproperties.dll4.0.5931.134364,98431-Dec-200720:45x86
Adminui.program.dll4.0.5931.134291,25631-Dec-200720:45x86
Baserc.dll4.0.5931.13456,76031-Dec-200720:45x86
You must follow these steps after you apply this hotfix:
1.Copy the SCCM2007-RTM-KB950527-X86-ENU.exe hotfix file or the SCCM2007-RTM-KB950527-X64-ENU.exe hotfix file to the System Center Configuration Manager 2007 database server.
2.Run the file that is mentioned in step 1, and then follow the hotfix Setup Wizard instructions.
3.On the affected site server, stop the following services:
SMS_SITE_COMPONENT_MANAGER
SMS_EXECUTIVE
4.On the database server, open Microsoft SQL Server 2005 Management Studio, and then run the Update.sql script in the following folder:
SCCM_Install\Logs\KB945501
Note In this step, the SCCM_Install placeholder represents the folder in which Configuration Manager 2007 is installed.
5.On the site server, start the services that you stopped in step 3.

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WORKAROUND

To work around this problem, select the This program can run on any platform check box for software distribution program configurations. Also, select the All Windows Platforms check box for configuration item configurations.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft System Center Configuration Manager 2007

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Keywords: 
kbautohotfix kbexpertiseadvanced kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB950527

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