ID do artigo: 950527 - Última revisão: terça-feira, 22 de abril de 2008 - Revisão: 1.2

Windows Vista SP1, Windows Server 2008, Windows Server 2003 SP2 e Windows XP SP3 não estão listados como plataformas com suporte para distribuição de software, atualizar gerenciamento ou gerenciamento de configuração desejada do System Center Configuration Manager 2007

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Microsoft System Center Configuration Manager 2007, os seguintes produtos não são listados como plataformas com suporte para distribuição de software, gerenciamento de atualizações de software ou gerenciamento de configuração desejada.
  • Windows Vista Service Pack 1 (SP1)
  • Windows Server 2008
  • Windows Server 2003 Service Pack 2 (SP2)
  • Windows XP Service Pack 3 (SP3)

Causa

Esse problema ocorre porque as plataformas listadas não foram incluídas no System Center Configuration Manager 2007 como plataformas com suporte para distribuição de software e implantação de atualização de software.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o System Center Configuration Manager 2007 instalado antes de aplicar esse hotfix.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
System Center Configuration Manager 2007 x 86-based versão ou x versão 64
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Adminui.Common.dll4.0.5931.1341,798,58431 De dezembro de 200720: 45x 86
Adminui.dcmproperties.dll4.0.5931.134364,98431 De dezembro de 200720: 45x 86
Adminui.Program.dll4.0.5931.134291,25631 De dezembro de 200720: 45x 86
Baserc.dll4.0.5931.13456,76031 De dezembro de 200720: 45x 86
Você deve seguir estas etapas após aplicar esse hotfix:
  1. Copie o SCCM2007-RTM-KB950527-X 86-enu.exe hotfix arquivo ou o SCCM2007-RTM-KB950527-X 64-enu.exe hotfix para o servidor de banco de dados do System Center Configuration Manager 2007.
  2. Executar o arquivo que é mencionado na etapa 1 e siga as instruções do Assistente para instalação de hotfix.
  3. No servidor de site afetado, pare os serviços a seguir:
    • SMS_SITE_COMPONENT_MANAGER
    • SMS_EXECUTIVE
  4. No servidor de banco de dados, abra o Microsoft SQL Server 2005 Management Studio e, em seguida, execute o script Update.sql na seguinte pasta:
    SCCM_Install\Logs\KB945501
    Observação Nesta etapa, o espaço reservado SCCM_Install representa a pasta em que o Configuration Manager 2007 está instalado.
  5. No servidor do site, inicie os serviços que você parou na etapa 3.

Como Contornar

Para contornar esse problema, marque a caixa de seleção this program can run em qualquer plataforma para configurações de programa de distribuição de software. Além disso, marque a caixa de seleção Todas as plataformas Windows para configurações de item de configuração.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft System Center Configuration Manager 2007
Palavras-chave: 
kbmt kbautohotfix kbexpertiseadvanced kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB950527 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 950527  (http://support.microsoft.com/kb/950527/en-us/ )