ID do artigo: 950716 - Última revisão: terça-feira, 6 de maio de 2008 - Revisão: 4.1

Mensagem de erro quando você tenta instalar o Windows XP Service Pack 3 em alguns computadores com Apple baseada no processador Intel em: "espaço insuficiente em disco"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Você tiver um o Apple baseados no processador Intel seguinte computadores que está executando o Windows XP Service Pack 2 (SP2):
  • Mac Pro
  • Mac mini
  • MacBook
  • MacBook ar
  • MacBook Pro
  • iMac
Você tentar instalar o Windows XP Service Pack 3 (SP3) em um computador que está executando o Windows XP Service Pack 2 (SP2). Se o Windows XP XP2 foi instalado usando Camp de inicialização, a instalação pode falhar. Além disso, você receberá a seguinte mensagem de erro:
Saída de disco espaço

Causa

Esse problema ocorre porque uma chave de registro críticas (BootDir) está ausente. Essa chave do Registro não é criada quando o Windows XP SP2 é instalado usando inicialização Camp em computadores Apple que são listados na seção ? Sintomas ?.

Resolução

Apple lançou uma atualização para inicialização Camp. Esta atualização elimina problemas e melhora a compatibilidade com o Windows XP e com o Windows Vista quando esses produtos são executando em um computador Apple que usa Camp de inicialização.

importante Instalação de inicialização Camp 2.1 é necessária antes de instalar o Windows XP Service Pack 3 (SP3). Para obter mais informações, visite o seguinte site da Apple na Web:
http://www.apple.com/support/bootcamp/ (http://www.apple.com/support/bootcamp/)
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. Microsoft não oferece garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Service Pack 3 para Windows XP nas seguintes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
    • Microsoft Windows XP Professional 64-Bit Edition (Itanium) 2003
    • Microsoft Windows XP Professional for Itanium-based systems
    • Microsoft Windows XP Professional N
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Home Edition for Prepaid Computers
    • Microsoft Windows XP Home Edition for Subscription Computers
    • Microsoft Windows XP Home Edition K
    • Microsoft Windows XP Home Edition KN
    • Microsoft Windows XP Home Edition N
    • Microsoft Windows XP 64-Bit Edition Version 2002
    • Microsoft Windows XP 64-Bit Edition Version 2003
    • Microsoft Windows XP Media Center Edition 2002
    • Microsoft Windows XP Media Center Edition 2004
    • Microsoft Windows XP Media Center Edition 2005
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Tablet PC Edition 2005
    • Microsoft Windows XP Professional K
    • Microsoft Windows XP Professional KN
Palavras-chave: 
kbmt kbtshoot kbexpertiseinter kbprb KB950716 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 950716  (http://support.microsoft.com/kb/950716/en-us/ )