Følgende fejlmeddelelse vises, hver gang du genstarter computeren, efter du har installeret Windows XP Service Pack 3: "Procedureindgangspunktet apsSearchInterface blev ikke fundet i DLL-biblioteket wlanapi.dll"

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 950720 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

Symptomer

Der vises muligvis en af følgende fejlmeddelelser, hver gang du genstarter computeren, efter du har installeret Windows XP Service Pack 3 (SP3):

Procedureindgangspunktet apsSearchInterface blev ikke fundet i DLL-biblioteket wlanapi.dll.

Procedureindgangspunktet apsInitialize blev ikke fundet i DLL-biblioteket wlanapi.dll.

Årsag

I Windows XP SP3 indføres en ny .dll-fil med navnet Wlanapi.dll. Filen installeres i mappen %WINDIR%\System32. Der installeres også en Wlanapi.dll-fil i mappen %WINDIR%\System32 i forbindelse med visse enhedsdrivere til bestemte trådløse netværkskort. Hvis der installeres en sådan fil i mappen, før du installerer Windows XP SP3, erstattes den Wlanapi.dll-fil, der er knyttet til netværkskortet, af filen fra Windows XP SP3-installationen.

Bemærk!
  • Problemet opstår også, hvis der installeres den samme enhedsdriver til et trådløst netværkskort fra en tredjepartsleverandør, efter du har installeret Windows XP SP3.
  • Miljøvariablen %WINDIR% svarer typisk til C:\Windows.

Løsning

Du kan løse problemet ved at søge efter de nyeste tilgængelige enhedsdrivere til Windows XP SP3-baserede systemer på webstedet for producenten af det trådløse netværkskort. Hent og installer derefter de nyeste enhedsdrivere til det trådløse netværkskort.

Egenskaber

Artikel-id: 950720 - Seneste redigering: 25. april 2008 - Redigering: 1.0
Oplysningerne i denne artikel gælder:
  • Microsoft Windows XP Service Pack 3 på følgende platforme
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Nøgleord: 
kbtshoot kberrmsg kbexpertisebeginner kbprb KB950720

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com