Komunikat o błędzie za każdym razem, uruchom ponownie komputer po zainstalowaniu dodatku Service Pack 3 dla systemu Windows XP

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 950720 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Po zainstalowaniu dodatku Service Pack 3 (SP3) dla systemu Windows XP, Internet można połączyć za pomocą usług bezprzewodowych. Jednakże wyświetlany jest jeden z następujących komunikatów o błędzie przy każdym ponownym uruchomieniu komputera:

Punkt wejścia procedury nie można zlokalizować apsSearchInterface w bibliotece dołączanej wlanapi.dll.

Procedura nie można zlokalizować apsInitialize punktu wejścia w bibliotece dołączanej wlanapi.dll.

Przyczyna

Dodatek SP3 dla systemu Windows XP wprowadzono nowy plik .dll, o nazwie Wlanapi.dll. Plik ten jest instalowany w folderze % Windir%\System32. Niektórych instalacji sterownika urządzenia dla niektórych kart sieci bezprzewodowej firm również zainstalować plik Wlanapi.dll w folderze % Windir%\System32. Jeśli plik karty sieci innej firmy jest zainstalowany w tym folderze, przed zainstalowaniem dodatku SP3 dla systemu Windows XP, plik Wlanapi.dll, która jest skojarzona z kartą sieciową zastępuje plik z instalacji dodatku SP3 dla systemu Windows XP.

Rozwiązanie

Aby rozwiązać ten problem, należy sprawdzić witrynę sieci Web producenta karty sieci bezprzewodowej dla najnowsze sterowniki urządzeń, które są dostępne dla systemu Windows XP z dodatkiem SP3. Następnie należy pobrać i zainstalować najnowsze sterowniki urządzeń dla karty sieci bezprzewodowej. W zależności od producenta to będzie albo zastąpić plik Wlanapi.dll lub zaktualizować oprogramowanie sterownika urządzenia do obsługi plików systemu Windows Wlanapi.dll.

Uwagi
  • Ten problem może również wystąpić, jeśli zainstalować (lub ponownie zainstalować) sterownika urządzenia dla karty sieci bezprzewodowej innej firmy, który został udostępnione przed wydaniem dodatku SP3 dla systemu Windows XP.
  • Zmienna środowiskowa % WINDIR % odpowiada zazwyczaj C:\Windows lub miejsce, w którym jest zainstalowany system Windows.

Kolejne kroki

Metody te nie rozwiązać problemu, może zajść potrzeba pomocy innej osoby, którą znasz lub należy skontaktować się z administratorem sieci lub usług usługodawcy internetowego w celu uzyskania pomocy. Za pomocą witryny pomocy technicznej Microsoft w sieci Web, aby wyszukać inne rozwiązania tego problemu. Services, które zapewnia pomocy technicznej Microsoft w sieci Web należą:
  • Przeszukiwanie bazy wiedzy Knowledge Base: Wyszukiwanie informacji o pomocy technicznej i narzędzia samopomocy dla produktów firmy Microsoft.
  • Centrum rozwiązań: Wyświetl często zadawane pytania dotyczące produktu i najważniejsze informacje pomocy technicznej.
  • Grupy dyskusyjne pomocy technicznej firmy Microsoft: Kontakt z komputerami równorzędnymi i Microsoft najbardziej (Most Valuable).
  • Inne opcje pomocy technicznej: Za pomocą sieci Web Zadaj pytanie, skontaktuj się z pomocą techniczną firmy Microsoft lub przekazać swoją opinię.
Jeśli nadal występują problemy, po użyciu tego problemu lub jeśli nie możesz znaleźć rozwiązanie problemu w witrynie pomocy technicznej firmy Microsoft w sieci, kliknij poniższe łącze, aby skontaktować się z obsługą.
http://support.microsoft.com/contactus

Właściwości

Numer ID artykułu: 950720 - Ostatnia weryfikacja: 27 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Service Pack 3 na następujących platformach
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Słowa kluczowe: 
kbtshoot kberrmsg kbexpertisebeginner kbprb kbmt KB950720 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:950720

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com