When you double-click the Internet Explorer 7 icon on the desktop after you install Windows XP SP3, Internet Explorer does not start, and a new Internet Explorer shortcut is created

Traduções de Artigos Traduções de Artigos
Artigo: 950721 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Consider the following scenario:
  • On a Windows XP-based computer, you install Windows XP Service Pack 3 (SP3).
  • You have Windows Internet Explorer 7 installed.
When you double-click the Internet Explorer icon on the computer's desktop in this scenario, Internet Explorer 7 does not start as expected. Instead, a new shortcut is created on the desktop. If you click the Internet Explorer icon multiple times, multiple Internet Explorer shortcuts are created.

Note When you click these additional Internet Explorer shortcuts, nothing happens.

Causa

This issue occurs if the following conditions are true:
  • Windows XP Service Pack 2 (SP2) is installed and activated on the computer.
  • Internet Explorer 7 is installed on the computer.
  • All the current updates are installed for Windows XP SP2.
  • You start Windows XP SP2, and then you insert a Windows XP SP3 Full Product CD into the computer's CD or DVD drive.
  • On the Windows XP SP3 installation screen, you select the Upgrade (Recommended) option, and then you complete the installation process.

Resolução

To resolve this issue, reinstall the latest release of Internet Explorer.

To download and to install the latest release of Internet Explorer, visit the following Microsoft Web site:
http://www.microsoft.com/windows/downloads/ie/getitnow.mspx

Propriedades

Artigo: 950721 - Última revisão: 6 de maio de 2008 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 3 nas seguintes plataformas
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbtshoot kbexpertisebeginner kbprb KB950721 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Pedíamos-lhe o favor de preencher o formulário existente no fundo desta página caso venha a encontrar erros neste artigo e tenha possibilidade de colaborar no processo de aperfeiçoamento desta ferramenta. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 950721

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com