Po utworzeniu dodatku Service Pack 3 dla systemu Windows XP media slipstreamed klucz produktu nie zostanie zaakceptowany

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 950722 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas próby zainstalowania dodatku Service Pack 3 (SP3) dla systemu Windows XP z systemu Windows XP z dodatkiem SP3 ISO lub dysku CD, który ręcznie zintegrowano klucz produktu nie zostanie zaakceptowany.

Przyczyna

Ten problem może wystąpić, jeśli użyto / integrate polecenie w systemie Windows Vista lub Windows Server 2008 cienia aerodynamicznego dodatku SP3 dla systemu Windows XP.

Rozwiązanie

Aby utworzyć nośnik slipstreamed dodatku SP3 dla systemu Windows XP, uruchom / integrate polecenia w systemie Windows XP lub Windows Server 2003.

Więcej informacji

Za pomocą / integrate obsługiwane jest polecenie przeciwko następujących nośników:
  • System Windows XP Professional
  • Windows XP Professional z dodatkiem SP1
  • System Windows XP Professional z dodatkiem SP2

Jak odtworzyć ten problem

  1. Skopiuj plik płaski RTM systemu Windows XP Professional woluminu licencji do katalogu C:\Flat.
  2. Uruchom następujące polecenie:
    WINDOWSXP-KB936929-SP3-X 86-ENU.exe / integrate: c:\flat
  3. Uruchom Winnt32.exe program lub uruchomione z nośnika, aby uruchomić Instalatora.
Po wyświetleniu monitu o klucz produktu klucz produktu licencji zbiorczej nie będą akceptowane. Jednakże będą akceptowane klucza wersji detalicznej.

Właściwości

Numer ID artykułu: 950722 - Ostatnia weryfikacja: 27 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Service Pack 3 na następujących platformach
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Słowa kluczowe: 
kbtshoot kbexpertisebeginner kbprb kbmt KB950722 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:950722

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com