Depois de criar suportes de dados integrada do Windows XP Service Pack 3, a chave do produto não for aceite

Traduções de Artigos Traduções de Artigos
Artigo: 950722 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando tenta instalar o Windows XP Service Pack 3 (SP3) a partir de um Windows XP SP3 ISO ou CD que tenha sido incluído manualmente, a chave do produto não é aceite.

Causa

Este problema pode ocorrer se tiver utilizado o comando / integrate no Windows Vista ou no Windows Server 2008, para Windows XP SP3 sopro.

Resolução

Para criar o Windows XP SP3 incluído suporte, execute o comando / integrate no Windows XP ou no Windows Server 2003.

Mais Informação

É suportada utilizando o comando / integrate contra o seguinte suporte:
  • Windows XP Professional
  • Windows XP Professional SP1
  • Windows XP Professional SP2

Como reproduzir este problema

  1. Copie o ficheiro plano RTM de licença de volume do Windows XP Professional para o directório C:\Flat.
  2. Execute o seguinte comando:
    WINDOWSXP-KB936929-SP3-X 86-ptg.exe / integrate: c:\flat
  3. Execute o programa Winnt32.exe ou iniciar a partir do suporte para iniciar o programa de configuração.
Quando lhe for pedido para a chave de produto, a chave de produto de licenciamento de volumes não serão aceites. No entanto, uma chave de revenda serão aceites.

Propriedades

Artigo: 950722 - Última revisão: 18 de janeiro de 2010 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 3 nas seguintes plataformas
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbtshoot kbexpertisebeginner kbprb KB950722 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 950722

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com