Komunikat o błędzie przy próbie aktywowania kopii systemu Windows Vista za pomocą Kreatora aktywacji systemu Windows „Usługa licencjonowania oprogramowania zgłosiła, że klucz produktu jest nieprawidłowy: 0xC004F050”

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 950756 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Przy próbie aktywowania kopii systemu Windows Vista za pomocą Kreatora aktywacji systemu Windows pojawia się komunikat o błędzie podobny do następującego:
Wystąpił błąd.

Kod:
0xC004F050

Opis:
Usługa licencjonowania oprogramowania zgłosiła, że klucz produktu jest nieprawidłowy

Przyczyna

Ten problem występuje, jeśli upłynął okres ważności licencji lub licencja nie jest poprawnie podpisana.

Rozwiązanie

Aby rozwiązać ten problem, zastosuj jedną z następujących metod:

Metoda 1. Ponowne wstawianie klucza produktu za pomocą narzędzia „Zmień klucz produktu”

Aby ponownie wstawić klucz produktu, wykonaj następujące czynności:
  1. Kliknij przycisk
    Zwiń ten obrazekRozwiń ten obrazek
    Start
    , kliknij polecenie Komputer, a następnie kliknij pozycję Właściwości systemu na pasku narzędzi.
  2. W sekcji Aktywacja systemu Windows kliknij pozycję Zmień klucz produktu.

    Zwiń ten obrazekRozwiń ten obrazek
    Kontrola konta użytkownika — zgoda na uruchomienie programu
    Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuuj.
  3. Wpisz klucz produktu w polu Klucz produktu, a następnie kliknij przycisk Dalej.
  4. Wykonaj kroki Kreatora aktywacji systemu Windows, aby ukończyć proces aktywacji.
Jeśli ta procedura nie umożliwia rozwiązania tego problemu, przejdź do sekcji „Metoda 2”.

Metoda 2. Aktywowanie systemu Windows Vista przy użyciu automatycznego systemu telefonicznego

Aby aktywować system Windows Vista przez telefon, należy skorzystać z automatycznego systemu telefonicznego.

W celu aktywowania systemu Windows Vista przy użyciu automatycznego systemu telefonicznego wykonaj następujące czynności:
  1. Kliknij przycisk
    Zwiń ten obrazekRozwiń ten obrazek
    Start
    , a następnie kliknij polecenie Komputer.
  2. Na pasku narzędzi kliknij pozycję Właściwości systemu, a następnie kliknij pozycję Kliknij tutaj, aby aktywować system Windows teraz w sekcji Aktywacja systemu Windows.

    Zwiń ten obrazekRozwiń ten obrazek
    Kontrola konta użytkownika — zgoda na uruchomienie programu
    Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuuj.
  3. Kliknij pozycję Pokaż inne sposoby aktywacji.
  4. Kliknij pozycję Użyj automatycznego systemu telefonicznego, a następnie wykonaj podane instrukcje.
Jeśli ta procedura nie umożliwia rozwiązania tego problemu, przejdź do sekcji „Metoda 3”.

Metoda 3. Rozwiązywanie problemów z aktywacją zbiorczą

Aby uzyskać więcej informacji dotyczących rozwiązywania problemów z aktywacją zbiorczą, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
938450 Rozwiązywanie problemów dotyczących kodów błędów aktywacji zbiorczej na komputerach z systemami Windows Server 2008 i Windows Vista

Więcej informacji

Aby zweryfikować stan aktywacji systemu Windows Vista, wykonaj następujące czynności:
  1. Kliknij przycisk
    Zwiń ten obrazekRozwiń ten obrazek
    Start
    , a następnie kliknij polecenie Komputer.
  2. Na pasku narzędzi kliknij pozycję Właściwości systemu, a następnie sprawdź stan aktywacji systemu Windows Vista w sekcji Aktywacja systemu Windows.
Aby wyświetlić często zadawane pytania dotyczące aktywacji systemu Windows Vista, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://windowshelp.microsoft.com/Windows/pl-PL/Help/62088be6-3538-46a6-99fb-05e74aeb48b51045.mspx

Właściwości

Numer ID artykułu: 950756 - Ostatnia weryfikacja: 1 października 2012 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
Słowa kluczowe: 
kbtshoot kbprb kberrmsg kbpubtypekc KB950756

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com