Сообщение об ошибке при попытке активировать копию Windows, используя мастер активации Windows: «служба лицензирования программного обеспечения сообщила, что ключ продукта недопустим: 0xC004F050 "

Переводы статьи Переводы статьи
Код статьи: 950756 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При попытке активировать копию Windows Vista или Windows 7, используя мастер активации Windows, появляется сообщение об ошибке следующего вида:
Произошла ошибка

Код:
0xC004F050

Описание:
Служба лицензирования программного обеспечения сообщила, что ключ продукта неправилен.

Причина

Эта проблема возникает, если истек интервал срока действия лицензии или лицензии не имеет правильной подписи.

Решение

Для решения этой проблемы воспользуйтесь одним из следующих методов:

Способ 1: Re-insert ключ продукта с помощью средства «Изменить ключ продукта»

Для вставьте ключ продукта, выполните следующие действия:
  1. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка запуска
    щелкнитеКомпьютер, а затем нажмите кнопкуСвойства системына панели инструментов.
  2. ВАктивация Windowsраздел, нажмите кнопкуИзменение ключа продукта.

    Свернуть это изображениеРазвернуть это изображение
    Разрешение на управление учетными записями пользователей
    При запросе пароля администратора или подтверждения введите пароль, или нажмите кнопкуПродолжить.
  3. ВКлюч продуктаполе, введите ключ продукта и нажмите кнопкуСледующий.
  4. Следуйте инструкциям мастера активации Windows для завершения процесса активации.
Если эти действия не устраняют проблему, перейдите к способу 2.

Способ 2: активация Windows с помощью автоматическую телефонную систему

Чтобы активировать Windows по телефону необходимо использовать автоматическую телефонную систему.

Для активации Windows, используя автоматическую телефонную систему, выполните следующие действия:
  1. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка запуска
    , а затем нажмите кнопкуКомпьютер.
  2. Нажмите кнопкуСвойства системына панели инструментов, а затем нажмите кнопкуЩелкните здесь, чтобы активировать Windows сейчасвАктивация Windowsраздел .

    Свернуть это изображениеРазвернуть это изображение
    Разрешение на управление учетными записями пользователей
    При запросе пароля администратора или подтверждения, введите пароль, или нажмите кнопкуПродолжить.
  3. Нажмите кнопкуПоказать мне другими способами, чтобы активировать.
  4. Нажмите кнопкуИспользовать автоматическую телефонную систему, а затем следуйте инструкциям.
Если эти действия не устраняют проблему, перейдите к способу 3.

Способ 3: Устранение проблем с многопользовательской активации

Для получения дополнительных сведений об устранении неполадок многопользовательской активации, щелкните следующий номер статьи базы знаний Майкрософт:
938450Устранение ошибок многопользовательской активации на компьютерах под управлением Windows Vista

Дополнительная информация

Для проверки состояния активации Windows, выполните следующие действия:
  1. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка запуска
    , а затем нажмите кнопкуКомпьютер.
  2. Нажмите кнопкуСвойства системына панели инструментов, а затем просмотреть состояние активации вАктивация Windowsраздел .
Просмотреть часто задаваемые вопросы об активации Windows, посетите следующий веб-узел корпорации Майкрософт:
http://windowshelp.Microsoft.com/Windows/en-us/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx

Свойства

Код статьи: 950756 - Последний отзыв: 25 сентября 2011 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Windows 7 Enterprise N
  • Windows 7 Корпоративная
  • Windows 7 Ultimate N
  • Windows 7 Максимальная
  • Windows 7 Professional N
  • Windows 7 Профессиональная
  • Windows 7 Home Premium N
  • Windows 7 Домашняя расширенная
  • Windows 7 Домашняя базовая
  • Windows 7 Starter N
  • Windows 7 Начальная
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
Ключевые слова: 
kbtshoot kbprb kberrmsg kbpubtypekc kbmt KB950756 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:950756

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com