Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

При попытке активировать копию Windows Vista или Windows 7 с помощью мастера активации Windows, появляется сообщение об ошибке, подобное приведенному ниже:

Произошла ошибка



Код:

0xC004F050



описание

Служба лицензирования программного обеспечения сообщила, что ключ продукта недопустим

Причина

Эта проблема возникает, если истек срок действия лицензии или лицензии не подписан правильно.

Решение

Чтобы устранить эту проблему, воспользуйтесь одним из следующих методов.

Метод 1: Вставьте ключ продукта с помощью инструмента «Изменить ключ продукта»

Снова вставить ключ продукта, выполните следующие действия.

  1. Нажмите кнопку Пуск Start button , выберите компьютери нажмите кнопку Свойства системы на панели инструментов.

  2. В разделе Активация Windows нажмите кнопку Изменить ключ продукта.

    User Account Control permission Если запрос пароля администратора или подтверждения введите пароль или нажмите кнопку Продолжить.

  3. В поле ключ продукта введите ключ продукта и нажмите кнопку Далее.

  4. Следуйте указаниям мастера активации Windows для завершения процесса активации.

Если эти действия не устраняют проблемы, переходите к способу 2.

Метод 2: Активируйте Windows, используя автоматическую телефонную систему

Чтобы активировать Windows по телефону, необходимо использовать автоматическую телефонную систему.

Чтобы активировать Windows, используя автоматическую телефонную систему, выполните следующие действия.

  1. Нажмите кнопку Пуск Start button , а затем выберите компьютер.

  2. На панели инструментов щелкните Свойства системы и нажмите кнопку щелкните здесь, чтобы активировать Windows в разделе « Активация Windows ».



    User Account Control permission В случае запроса пароля администратора или подтверждения введите пароль и нажмите кнопку Продолжить.

  3. Нажмите кнопку Показать другие способы активации.

  4. Нажмите кнопку использовать автоматическую телефонную систему, а затем следуйте инструкциям.

Если эти действия не устраняют эту проблему, воспользуйтесь способом 3.

Способ 3: Устранение неполадок многопользовательской активации

Дополнительные сведения об устранении неполадок многопользовательской активации щелкните следующий номер статьи базы знаний Майкрософт:

Устранение ошибок многопользовательской активации на компьютерах под управлением Windows Vista как 938450

Дополнительные сведения

Чтобы проверить состояние активации Windows, выполните следующие действия.

  1. Нажмите кнопку Пуск Start button , а затем выберите компьютер.

  2. На панели инструментов щелкните Свойства системы , а затем просмотрите состояние активации в разделе « Активация Windows ».

Чтобы просмотреть часто задаваемые вопросы об активации Windows, посетите следующий веб-узел корпорации Майкрософт:

http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×