Cuando intenta habilitar, deshabilitar o actualizar la tecnología Hyper-V, el proceso deja de responder

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Síntomas

Después de habilitar, deshabilitar o actualizar la tecnología Hyper-V en un equipo basado en Windows Server 2008, el proceso deja de responder. Cuando intenta habilitar o actualizar Hyper-V, el equipo se detiene en "Configuración de actualizaciones fase 3 de 3". En este caso, sólo un 54 por ciento del proceso se completa. Cuando intenta deshabilitar Hyper-V, el equipo se detiene en "Configuración de actualizaciones fase 3 de 3". En este caso, sólo el 75 por ciento del proceso se completa.

Causa

Este problema se produce cuando se cumplen las condiciones siguientes:
  • Había habilitado, deshabilitado o actualizan Hyper-V en un servidor de Hewlett-Packard (HP).
  • Se instaló la herramienta Configuración de red de HP.

Solución

Para resolver este problema, siga estos pasos:
  1. Apague el equipo.
  2. Inserte el CD de Windows Server 2008 de instalación y, a continuación, inicie el equipo desde el CD.
  3. Establecer la preferencia de idioma y, a continuación, haga clic en siguiente .
  4. Haga clic en reparar el equipo .
  5. Seleccione el sistema operativo que desea reparar y, a continuación, haga clic en siguiente .

    Nota Quizás tenga que proporcionar controladores de controladora de disco en este momento. Haga clic en Cargar controladores y, a continuación, escriba la ubicación para los controladores del controlador de disco.
  6. En el cuadro de diálogo Opciones de recuperación del sistema , haga clic en el sistema operativo que desea reparar y, a continuación, haga clic en siguiente .
  7. En la pantalla elegir una herramienta de recuperación , seleccione símbolo del sistema .
  8. En el símbolo del sistema, escriba C: y, a continuación, presione ENTRAR.
  9. Escriba cd Files\HP\NCU de programa y, a continuación, presione ENTRAR.
  10. Escriba ren cpqteam.dll cpqteam.dll.safe y, a continuación, presione ENTRAR.
  11. Escriba exit y, a continuación, presione ENTRAR. Se muestra la pantalla Opciones de recuperación del sistema .
  12. Haga clic en reiniciar .
  13. Cuando se reinicia el servidor, la configuración de Hyper-V continúa automáticamente.
  14. Cuando finalice el proceso de configuración, siga estos pasos:
    1. Abra la carpeta "C:\Archivos de Files\HP\NCU".
    2. Cambie el nombre del archivo Cpqteam.dll.safe Cpqteam.dll.
  15. Reinicie el equipo.
Para evitar este problema, desinstale la utilidad de configuración de red HP antes de habilitar, deshabilitar o actualizar Hyper-V.

Más información

Actualizaciones de Hyper-V se distribuirán mediante Windows Update. Para evitar experimenta este problema, Windows Update no presentará las actualizaciones de Hyper-V a equipos que tienen la HP configuración herramienta de red instalado. Para obtener más información acerca de los requisitos previos para instalar y actualizar Hyper-V en servidores de HP, visite el siguiente sitio Web de Microsoft:
http://technet.microsoft.com/en-us/library/cc534980.aspx
Para obtener más información acerca de Hyper-V, visite el siguiente sitio Web de Microsoft:
http://technet2.microsoft.com/windowsserver2008/en/servermanager/virtualization.mspx
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, sobre el rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 950792 - Última revisión: lunes, 31 de marzo de 2008 - Versión: 1.1
La información de este artículo se refiere a:
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palabras clave: 
kbmt kbuninstall kbinstallation kbexpertiseinter kbtshoot kbprb KB950792 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 950792

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