Lorsque vous essayez d'activer, désactiver ou mettre à jour de technologie Hyper-V, le processus cesse de répondre

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Symptômes

Après avoir activer, désactiver ou mettre à jour de technologie Hyper-V sur un ordinateur Windows Server 2008, le processus cesse de répondre. Lorsque vous essayez d'activer ou mettre à jour de la technologie Hyper-V, l'ordinateur s'arrête à « configuration mises à jour étape 3 de 3 ». Dans ce cas, seulement 54 % du processus est terminée. Lorsque vous essayez de désactiver la technologie Hyper-V, l'ordinateur s'arrête à « configuration mises à jour étape 3 de 3 ». Dans ce cas, seuls 75 pour cent du processus est terminée.

Cause

Ce problème se produit lorsque les conditions suivantes sont remplies :
  • Vous activé, désactivé ou mis à jour la technologie Hyper-V sur un serveur de Hewlett-Packard (HP).
  • L'utilitaire de configuration HP réseau a été installé.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Arrêtez l'ordinateur.
  2. Insérez le CD-ROM de Windows Server 2008 d'installation, puis et démarrez l'ordinateur à partir du CD-ROM.
  3. Définir vos préférences de langue, puis cliquez sur suivant .
  4. Cliquez sur Réparer votre ordinateur .
  5. Sélectionnez le système d'exploitation que vous souhaitez réparer, puis cliquez sur suivant .

    note Vous devrez peut-être fournir les pilotes de contrôleur de disque à ce stade. Cliquez sur charger les pilotes , puis entrez l'emplacement pour les pilotes de contrôleur de disque.
  6. Dans la boîte de dialogue Options de récupération système , cliquez sur le système d'exploitation que vous souhaitez réparer, puis cliquez sur suivant .
  7. Dans l'écran Choisir un outil de récupération , sélectionnez invite de commande .
  8. À l'invite de commandes, tapez C: et puis appuyez sur ENTRÉE.
  9. Tapez cd programme Files\HP\NCU et puis appuyez sur ENTRÉE.
  10. Tapez ren cpqteam.dll cpqteam.dll.safe et puis appuyez sur ENTRÉE.
  11. Tapez exit et appuyez sur ENTRÉE. L'écran Options de récupération système s'affiche.
  12. Cliquez sur redémarrer .
  13. Lorsque le serveur est redémarré, la configuration de la technologie Hyper-V continue automatiquement.
  14. Lorsque le processus de configuration est terminé, procédez comme suit :
    1. Ouvrez le dossier « C:\Program Files\HP\NCU ».
    2. Renommez le fichier Cpqteam.dll.safe Cpqteam.dll.
  15. Redémarrez l'ordinateur.
Pour éviter ce problème, désinstallez l'utilitaire de configuration de réseau HP avant activer, désactiver ou mettre à jour de la technologie Hyper-V.

Plus d'informations

Mises à jour de la technologie Hyper-V sont distribués à l'aide de Windows Update. Pour empêcher vous constatez ce problème, mise à jour de Windows non présente mises à jour la technologie Hyper-V ordinateurs sur lesquels L'HP réseau Utilitaire de configuration installé. Pour plus d'informations sur les conditions préalables pour installer et mettre à jour la technologie Hyper-V sur serveurs HP, reportez-vous au site de Web Microsoft suivant :
http://technet.microsoft.com/en-us/library/cc534980.aspx
Pour plus d'informations sur la technologie Hyper-V, reportez-vous au site de Web Microsoft suivant :
http://technet2.microsoft.com/windowsserver2008/en/servermanager/virtualization.mspx
Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft ne fait aucune garantie, implicite ou autre, sur les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 950792 - Dernière mise à jour: lundi 31 mars 2008 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Mots-clés : 
kbmt kbuninstall kbinstallation kbexpertiseinter kbtshoot kbprb KB950792 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 950792
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