Gruppenrichtlinieneinstellungen werden nicht auf Mitgliedscomputern angewendet, auf denen Windows Server 2008 oder Windows Vista SP1 von Wenn bestimmte SMB-Signierung Richtlinien aktiviert sind ausgeführt wird

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Die folgenden Richtlinien werden auf einem Domänencontroller aktiviert, die in einer Domäne Windows Server 2003 ausgeführt wird:
    • Computerkonfiguration\Windows-Einstellungen\Sicherheitseinstellungen\Lokale Richtlinien\Sicherheitsoptionen\Microsoft-Netzwerk (Server): Kommunikation digital signieren (immer)
    • Netzwerk-Servercomputer Benutzerkonfiguration\Windows Settings\Security Einstellungen\Sicherheitseinstellungen\Lokale Policies\Security Options\Microsoft: Kommunikation digital signieren (Wenn Client zustimmt)
  • Die folgenden Richtlinien werden auf einem Mitgliedscomputer aktiviert, auf dem Windows Vista Service Pack 1 oder Windows Server 2008 in derselben Domäne ausgeführt wird:
    • Computer Benutzerkonfiguration\Windows Settings\Security Einstellungen\Sicherheitseinstellungen\Lokale Policies\Security Options\Microsoft Netzwerkclient: Kommunikation digital signieren (immer)
    • Computer Benutzerkonfiguration\Windows Settings\Security Einstellungen\Sicherheitseinstellungen\Lokale Policies\Security Options\Microsoft Netzwerkclient: Kommunikation digital signieren (Wenn Server zustimmt)
In diesem Szenario werden die Einstellungen nicht auf dem Mitgliedscomputer angewendet. Darüber hinaus wird das folgende Ereignis im Systemprotokoll auf dem Mitgliedscomputer protokolliert:

Datum: Date
Ereignis-ID: 1058
Stufe: Fehler
Schlüsselwörter:
Benutzer: UserSID
Computer: CompuerName
Beschreibung:
Fehler bei die Verarbeitung von Gruppenrichtlinien. Windows versucht, die Datei lesen \\ \gpt.ini path von einem Domänencontroller und nicht erfolgreich war. Gruppenrichtlinieneinstellungen eventuell nicht angewendet werden, bis dieses Ereignis behoben ist. Dieses Problem möglicherweise vorübergehend und könnte durch eine oder mehrere der folgenden verursacht werden:
a) Name Resolution-Netzwerk Konnektivität zu den aktuellen Domänencontroller.
b) die Datei Service Replikationswartezeit (eine auf einem anderen Domänencontroller erstellte Datei wurde nicht in der aktuelle Domänencontroller repliziert werden).
DFS c) der verteilten (-) Client Client des Dateisystems wurde deaktiviert.

Hinweis: Dieses Problem tritt nur auf Member-Computern, auf denen Windows Server 2008 oder Windows Vista Service Pack 1 (SP1) ausgeführt wird. Es tritt nicht auf Computern, auf denen Windows Server 2003, Windows XP oder der Freigabeversion von Windows Vista ausgeführt wird.

Ursache

Wenn eine SMB (Server Message Block) Version 1 Client eine Sitzung nicht Gast oder eine nicht-anonyme Sitzung mit einem Server einrichtet, kann der Client Sicherheitssignaturen für den Server. Dann spätere Sitzungen erben die Abfolge der Sicherheit-Signatur, die bereits eingerichtet ist.

Zum Erhöhen der Sicherheit verhindern Windows Server 2008 und Windows Vista SP1 authentifiziert Serververbindungen von Hackern heruntergestuft werden, um eine Sitzung Gast oder um eine anonyme Sitzung. Diese verbesserte Sicherheit wird jedoch nicht das Szenario behandelt, das im Abschnitt "Problembeschreibung" beschrieben wird.

Lösung

Windows Server 2008-Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gibt keine Voraussetzungen für die Installation dieses Hotfixes.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2008, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mrxsmb10.sys6.0.6001.22156211,96812-Apr-200800: 43X 86
Windows Server 2008, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mrxsmb10.sys6.0.6001.22156655,36012-Apr-200800: 54IA-64
Windows Server 2008 x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mrxsmb10.sys6.0.6001.22156272,38412-Apr-200801: 17X 64

Windows Vista Service Pack 1 Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix anwenden, müssen Sie Windows Vista SP1 installiert ist.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista mit Service Pack 1, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mrxsmb10.sys6.0.6001.22156211,96812-Apr-200800: 43X 86
Windows Vista mit Service Pack 1, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mrxsmb10.sys6.0.6001.22156655,36012-Apr-200800: 54IA-64
Windows Vista mit Service Pack 1, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mrxsmb10.sys6.0.6001.22156272,38412-Apr-200801: 17X 64

Abhilfe

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows
Verwenden Sie um dieses Problem zu umgehen, eine der folgenden Methoden.

Methode 1

Deaktivieren Sie die folgende Richtlinie auf die Member-Computern mit Windows Server 2008 oder Windows Vista SP1:
Computer Benutzerkonfiguration\Windows Settings\Security Einstellungen\Sicherheitseinstellungen\Lokale Policies\Security Options\Microsoft Netzwerkclient: Kommunikation digital signieren (immer)

Methode 2

Gehen Sie folgendermaßen vor auf den Member-Computern, auf denen Windows Server 2008 oder Windows Vista SP1 ausgeführt wird:
  1. Klicken Sie auf Start , geben Sie Regedit im Feld Suche starten , und drücken Sie anschließend die [EINGABETASTE].
  2. Suchen Sie den RequireSecuritySignature Registrierungseintrag unter dem folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters
  3. Klicken Sie mit der rechten Maustaste auf RequireSecuritySignature , und klicken Sie dann auf Ändern .
  4. Geben Sie 0 in das Feld Wert ein, und klicken Sie dann auf OK .
  5. Beenden Sie den Registrierungs-Editor.

Methode 3

Gehen Sie folgendermaßen vor auf den Member-Computern, auf denen Windows Server 2008 oder Windows Vista Service Pack 1 ausgeführt wird:
  1. Klicken Sie auf Start , geben Sie Regedit im Feld Suche starten , und drücken Sie anschließend die [EINGABETASTE].
  2. Suchen Sie den AllowGuestAuthWhenSigningRequired-Registrierungseintrag unter dem folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters
  3. Klicken Sie mit der rechten Maustaste auf AllowGuestAuthWhenSigningRequired , und klicken Sie dann auf Ändern .
  4. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  5. Beenden Sie den Registrierungs-Editor.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 950876 - Geändert am: Montag, 12. Mai 2008 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Service Pack 1, wenn verwendet mit:
    • Windows Vista Enterprise
    • Windows Vista Ultimate
    • Windows Vista Business
    • Windows Vista Business 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Enterprise 64-bit edition
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
Keywords: 
kbmt kbautohotfix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe KB950876 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 950876
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