Messaggio di errore quando si avvia la creazione guidata report o la quando č eseguire l'attivitā di importazione in massa in Microsoft Dynamics CRM 4.0: "l'utente connesso non dispone di autorizzazioni di protezione appropriate visualizzare questi record o eseguire l'azione specifica".

Traduzione articoli Traduzione articoli
Identificativo articolo: 950886 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia la creazione guidata report oppure quando si esegue l'attivitā di importazione in massa in Microsoft Dynamics CRM 4.0, č visualizzato il seguente messaggio di errore:
L'utente connesso non dispone di autorizzazioni di protezione appropriate visualizzare questi record o eseguire l'azione specifica.
Questo problema si verifica se le seguenti condizioni sono vere:
  • Un ruolo viene creato da zero.
  • I privilegi nascosti non vengono assegnati al ruolo.
  • Sei un utente che ricopra il ruolo.
  • L'utente č stato creato da un modello vuoto.

Cause

Questo problema si verifica perché non č possibile impostare privilegi nascosti se si crea un ruolo da zero. Tuttavia, sono necessari per alcune operazioni di impostazione predefinita di Microsoft Dynamics CRM privilegi nascosti.

Risoluzione

Questo problema č stato risolto nell'aggiornamento cumulativo pių recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Dopo avere applicato questo aggiornamento rapido (hotfix), i privilegi nascosti possono essere assegnati ai ruoli che vengono creati da zero. Questo aggiornamento rapido (hotfix) non viene risolto i problemi causati dai ruoli vengono creati prima di applicare questo aggiornamento rapido (hotfix).

Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

Proprietā

Identificativo articolo: 950886 - Ultima modifica: giovedė 12 febbraio 2009 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Dynamics CRM 4.0
Chiavi: 
kbmt kberrmsg kbmbsreports kbmbsadministration kbfix kbautohotfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB950886 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 950886
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com