Mensagem de erro ao iniciar o Assistente de relatório ou quando você executar a atividade de importação em massa no Microsoft Dynamics CRM 4.0: "O usuário conectado não tem as permissões de segurança apropriadas para exibir esses registros ou executar a ação específica"

Traduções deste artigo Traduções deste artigo
ID do artigo: 950886 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você inicia o Assistente de relatório ou quando você executa a atividade de importação em massa no Microsoft Dynamics CRM 4.0, você receberá a seguinte mensagem de erro:
O usuário conectado não tem as permissões de segurança apropriadas para exibir esses registros ou executar a ação específica.
Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Uma função é criada a partir do zero.
  • Privilégios ocultos não são atribuídos à função.
  • Você é um usuário que tem a função.
  • O usuário foi criado de um modelo em branco.

Causa

Esse problema ocorre porque você não pode definir privilégios ocultos se você criar uma função a partir do zero. No entanto, privilégios ocultos são necessários para algumas operações de padrão do Microsoft Dynamics CRM.

Resolução

Esse problema é corrigido no pacote cumulativo de atualização cumulativa mais recente para o Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
949256Hotfixes e atualizações do Microsoft Dynamics CRM 4.0

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Depois de aplicar esse hotfix, os privilégios ocultos podem ser atribuídos às funções criadas a partir de zero. Esse hotfix não corrige os problemas causados pelas funções que são criadas antes de aplicar esse hotfix.

Para obter mais informações sobre a terminologia que é usada para descrever as atualizações de software da Microsoft, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

ID do artigo: 950886 - Última revisão: quinta-feira, 12 de fevereiro de 2009 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kberrmsg kbmbsreports kbmbsadministration kbfix kbautohotfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB950886 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 950886

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com