You cannot open a Word 2007 document or a Word 2003 document from Windows Explorer, or you cannot click in the document

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Article ID: 950933 - View products that this article applies to.
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SYMPTOMS

When you try to open a Microsoft Office Word 2007 document or a Microsoft Office Word 2003 document from Windows Explorer, Microsoft Office Word starts. However, the document does not open. If you try to open that document in Word 2007 or in Word 2003, the document opens. However, you cannot click in the document. For example, you cannot select text or scroll in the document.

Note The =rand(x) sample text function may not function as expected.

CAUSE

This issue is caused by the Laserfiche 7.x add-in.

RESOLUTION

To resolve this issue in Word 2007, contact Laserfiche for an update.

There is a hotfix available for Laserfiche 7.2.x and Word 2007. After you apply this hotfix, Word 2007 no longer needs the "Send to Laserfiche.dot" file.

For more information about this hotfix, visit the following Laserfiche Web site:
https://support.laserfiche.com/kb/KBArticle.aspx?ArticleID=1011746
Note This hotfix may require logon credentials.

MORE INFORMATION

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.

WORKAROUND

To work around this issue, disable the Laserfiche 7.x add-in. To disable the Laserfiche 7.x add-in, use one of the following methods.

Method 1

Change the value of LoadBehavior registry entry for the Laserfiche 7.x add-in.

To have us change the value of LoadBehavior registry entry for you, go to the "Change it for me" section. To change this value yourself, go to the "Let me change it myself" section.

Change it for me



To do this automatically, click the Fix it button or link. Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.


Fix this problem
Microsoft Fix it 50277


Note This wizard may be in English only; however, the automatic fix also works for other language versions of Windows.

Note If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD, and then you can run it on the computer that has the problem.

Next, go to the "Did this change the value?" section.



Let me change it myself

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
To change the value of LoadBehavior registry entry for the Laserfiche 7.x add-in, follow these steps:
  1. Click Start, and then click Run.
  2. Type regedit in the Open box, and then click OK.
  3. Click the following registry subkey:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins\LFOffice
  4. Double-click the LoadBehavior registry entry, type 0 in the Value data box, and then click OK.
  5. Exit Registry Editor.


Did this fix the problem?

Check whether the LoadBehavior registry entry value is changed. If the value is changed, you are finished with this section. If the problem is not fixed, you can contact support.

Method 2

Rename the file LFOffice11.dll to LFOffice11.old.

To have us rename the file for you, go to the "Rename it for me" section. To rename the file yourself, go to the "Let me rename it myself" section.

Rename it for me



To rename the file automatically, click the Fix it button or link. Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.


Fix this problem
Microsoft Fix it 50278



Note this Fix it solution works for all languages. However, for some languages, the wizard text may be in English

Note if you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Next, go to the "Did this fix the problem?" section.



Let me rename it myself

To do this, follow these steps:

Note By default, the LFOffice11.dll file is in the following location:
C:\Program Files\Common Files\LaserFiche\LFOffice\
  1. Click Start, click Run, type the following in the Open box, and then press ENTER:
    C:\Program Files\Common Files\LaserFiche\LFOffice\
  2. Right-click LFOffice11.dl, and then click Rename.
  3. Type LFOffice11.old, and then press ENTER.



Did this fix the problem?

Check whether the file is renamed. If the file is renamed, you are finished with this section. If the file is not renamed, you can contact support.

Method 3

Delete the corrupted template files. This method applies only to Word 2003.

A corrupted Normal.dot file or "Send to Laserfiche.dot" file may affect Word 2003.

To have us fix delete the corrupted template files for you, go to the "Delete it for me" section. If you prefer to delete the corrupted template files yourself, go to the "Let me delete it myself" section.

Delete it for me



To delete the corrupted template files automatically, click the Fix it button or link. Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.


Fix this problem
Microsoft Fix it 50276


Note this Fix it solution works for all languages. However, for some languages, the wizard text may be in English

Note if you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Next, go to the "Did this fix the problem?" section.



Let me delete it myself

To work around this problem in Word 2003, follow these steps.

Windows Vista
  1. Exit Word 2003 and Microsoft Office Outlook 2003, if Word 2003 is the e-mail message editor for Outlook 2003.
  2. Click Start, type the following in the Start Search box, and then press ENTER:
    %userprofile%\appdata\roaming\microsoft\templates
  3. Right-click Normal.dot, and then click Rename.
  4. Type Oldword.old, and then press ENTER.
  5. Right-click Send to Laserfiche.dot, and then click Delete.
  6. Start Word 2003 to re-create the Normal.dot file and the "Send to Laserfiche.dot" file.
Windows XP
  1. Exit Word 2003 and Outlook 2003, if Word 2003 is the e-mail message editor for Outlook 2003.
  2. Click Start, and then click Run.
  3. Type the following in the Open box, and then press ENTER:
    %userprofile%\Application Data\Microsoft\Templates
  4. Right-click Normal.dot, and then click Rename.
  5. Type Oldword.old, and then press ENTER.
  6. Right-click Send to Laserfiche.dot, and then click Delete.
  7. Start Word 2003 to re-create the Normal.dot file and the "Send to Laserfiche.dot" file.


Did this fix the problem?

Check whether the corrupted template files are deleted. If the corrupted template files are deleted, you are finished with this section. If the corrupted template files are not deleted, you can contact support.

REFERENCES

For more information, visit the following Laserfiche Web site:
https://support.laserfiche.com/kb/KBArticle.aspx?ArticleID=1011187
Note This may require logon credentials.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 950933 - Last Review: September 18, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Office Word 2007
Keywords: 
kbsurveynew kbmsifixme kbfixme kbtshoot kbexpertisebeginner kbprb KB950933

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