Numéro d'article: 951002 - Dernière mise à jour: mercredi 9 avril 2008 - Version: 1.1

Message d'erreur lorsque vous essayez de restaurer d'une sauvegarde complète d'un ordinateur Windows Vista: « le système ne peut pas trouver le fichier spécifié. (0 x 80070002 »)

Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant :
  • Sur un ordinateur Windows Vista (ordinateur A), vous effectuer une sauvegarde complète sur un lecteur externe.
  • Vous vous connectez le lecteur externe à un autre ordinateur de Windows Vista (ordinateur B).
  • Sur l'ordinateur B, vous essayez de restaurer de la sauvegarde complète sur le disque externe.
Dans ce scénario, le message d'erreur suivant s'affiche :
Windows n'a pas pu trouver qu'une sauvegarde définit sur [DRIVE] pour la raison suivante :
Le système ne peut pas trouver le fichier spécifié. (0 x 80070002)
Vérifiez que cet emplacement est valide et qu'il contient des sauvegardes ou essayez un autre emplacement.
note Par exemple, le lecteur externe peut être une série universel bus lecteur de disque (USB) ou un partage de fichiers.

Cause

Ce problème survient quand l'Assistant Restauration de Windows Vista ne peut pas accéder les fichiers de sauvegarde en raison de l'accès refusé ou en raison de fichiers manquants ou endommagés.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Recherchez le dossier sauvegarde sur le disque externe sur l'ordinateur b. Le nom du dossier sauvegarde ressemble à la nom de l'ordinateur d'ordinateur a.
  2. Vous assurer que le compte système a lire les autorisations pour sous-dossiers de tout le dossier de sauvegarde. Pour ce faire, procédez comme suit :
    1. Cliquez avec le bouton droit sur le dossier de sauvegarde, puis cliquez sur Propriétés .
    2. Cliquez sur l'onglet sécurité .
    3. Vérification pour déterminer si le compte système a lu les autorisations. Si le compte système dispose des autorisations lecture, cliquez sur Annuler deux fois et passez à étape 3. Si le compte système ne pas avoir lit autorisations, passez à étape 2d.
    4. Cliquez sur Modifier , cliquez sur Ajouter pour ajouter le compte système et puis cliquez sur OK .
    5. Sélectionnez le compte système, assurez-vous que l'option la case à cocher lecture est sélectionnée et puis cliquez sur OK .
  3. Assurez-vous que le dossier de sauvegarde a la structure de fichier suivante :
    DRIVE:\MACHINE\BackupSet yyyy-mm-dd tttttt
         \Catalogs
               GlobalCatalog.wbcat
         \Backup Files yyyy-mm-dd tttttt
              Backup Files N.zip
    
  4. Si vous trouvez une sauvegarde orpheline ou incomplète, déplacez ce dossier hors du BackupSet yyyy-mm-dd tttttt dossier.
  5. Redémarrez l'Assistant Restauration de Windows Vista. Pour ce faire, cliquez sur Démarrer , cliquez sur le Panneau de configuration , sur sauvegarde centre et de restauration et puis cliquez sur Restaurer les fichiers .

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Starter
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kbexpertisebeginner kbtshoot kbprb KB951002 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 951002  (http://support.microsoft.com/kb/951002/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles