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Message d'erreur lorsque vous essayez restaurer à partir d'une sauvegarde complète d'un ordinateur Windows Vista-en fonction: « Le système ne peut pas trouver le fichier spécifié. (0 x 80070002)"

Numéro d'article:951002
Dernière mise à jour:mercredi 9 avril 2008
Version:1.0

Symptômes

Considérez le scénario suivant:
?Sur un ordinateur Windows Vista-en fonction (ordinateur A), vous effectuez une sauvegarde complète à un lecteur externe.
?Vous vous connectez le lecteur externe à un autre ordinateur Windows Vista-en fonction (ordinateur B).
?Sur ordinateur B, vous essayez de restaurer à partir de la sauvegarde complète sur le lecteur externe.
Dans ce scénario, vous le message d'erreur suivant : s'afficher
Windows n'a pas pu trouver d'une sauvegarde définit sur [DRIVE] pour la raison suivante :
Le système ne peut pas trouver le fichier spécifié. (0 x 80070002)
Vérifiez que cet emplacement est valide et contient des sauvegardes ou essayez un autre emplacement.
Remarque : Par exemple, le lecteur externe peut être une série universel Bus (USB) Lecteur de disque ou un partage de fichiers.

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Cause

Ce problème se produit lorsque l'Assistant Restauration Windows Vista ne peut pas accéder aux fichiers de sauvegarde en raison de l'accès refusée ou à des fichiers manquants ou endommagés.

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Résolution

Pour résoudre ce problème procédez comme suit:
1. Recherchez le dossier de sauvegarde sur le lecteur externe sur ordinateur b. Le nom du dossier de sauvegarde ressemble le nom d'ordinateur d'ordinateur a.
2. Assurez-vous que le compte SYSTEM a lu des autorisations pour sous-dossiers tous les de sauvegarde du dossier. Pour ce faire, procédez comme suit :
a. Cliquez avec le bouton droit sur le dossier de sauvegarde, puis cliquez sur Propriétés .
b. Cliquez sur l'onglet Sécurité .
c. Vérifiez si le compte SYSTEM a lu des autorisations. Si le compte système dispose des autorisations de lecture, cliquez sur Annuler à deux reprises, puis passez à l'étape 3. Si le compte SYSTÈME ne dispose pas des autorisations de lecture, passez à l'étape 2d.
d. Cliquez sur Modifier , cliquez sur Ajouter pour ajouter le compte Système et puis cliquez sur OK .
e. Sélectionnez le compte système, assurez-vous que la case à cocher Lecture est activée et puis cliquez sur OK .
3. Assurez-vous que le dossier de sauvegarde possède la structure de fichiers suivant :
DRIVE:\MACHINE\BackupSet yyyy-mm-dd tttttt
     \Catalogs
           GlobalCatalog.wbcat
     \Backup Files yyyy-mm-dd tttttt
          Backup Files N.zip
4.Si vous trouvez une sauvegarde orpheline ou incomplète, Déplacer ce dossier dehors du dossier tttttt BackupSet yyyy-mm-dd.
5. Redémarrez l'Assistant Restauration Windows Vista. Pour ce faire, cliquez sur Démarrer , cliquez sur Panneau , cliquez sur L'utilitaire de sauvegarde et restauration centre et puis cliquez sur Restaurer les fichiers .

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Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Windows Vista Entreprise 64 bits
?Windows Vista Édition Familiale Basique 64 bits
?Windows Vista Édition Familiale Premium 64 bits
?Windows Vista Édition Intégrale 64 bits
?Windows Vista Professionnel
?Windows Vista Entreprise
?Windows Vista Édition Familiale Basique
?Windows Vista Édition Familiale Premium
?Windows Vista Starter
?Windows Vista Édition Intégrale

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Mots-clés : 
kbmt kbexpertisebeginner kbtshoot kbprb KB951002 KbMtfr

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La version anglaise de cet article est la suivante: 951002 (http://support.microsoft.com/kb/951002/en-us/)

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