Messaggio di errore quando si tenta di ripristinare da un backup completo di un computer basato su Windows Vista: "Impossibile trovare il file specificato. (0 x 80070002")

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Sintomi

Si consideri lo scenario seguente:
  • In un computer basato su Windows Vista (computer A), Ŕ possibile eseguire un backup completo in un'unitÓ esterna.
  • Si connette l'unitÓ esterna a un altro basato su Windows Vista computer (computer B).
  • Computer B, si tenta di ripristinare dal backup completo dell'unitÓ esterne.
In questa situazione viene visualizzato il seguente messaggio d'errore:
Impossibile trovare il che set di backup in [DRIVE] per il seguente motivo:
Impossibile trovare il file specificato. (0 x 80070002)
Verificare che questo percorso sia valido e contiene il backup o provare un'altra posizione.
Nota Ad esempio, l'unitÓ esterna pu˛ essere una serie universale bus (USB) disco o una condivisione di file.

Cause

Questo problema si verifica quando la procedura guidata ripristino di Windows Vista non pu˛ accedere ai file di backup a causa di accesso negato o di file mancanti o danneggiati.

Risoluzione

Per risolvere il problema, attenersi alla seguente procedura:
  1. Individuare la cartella backup l'unitÓ esterna sul computer b. Il nome della cartella di backup Ŕ somiglia ad il nome computer del computer a.
  2. Assicurarsi che l'account SYSTEM dispone di autorizzazioni per le sottocartelle di tutti i backup della cartella lettura. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. La cartella di backup fare clic con il pulsante destro del mouse e scegliere ProprietÓ .
    2. Fare clic sulla scheda protezione .
    3. Verificare se l'account SYSTEM dispone di autorizzazioni lettura. Se l'account SYSTEM Ŕ autorizzazioni di lettura, fare clic su Annulla due volte e quindi andare al passaggio 3. Se l'account SYSTEM non dispone di legge autorizzazioni, andare al passaggio 2d.
    4. Fare clic su Modifica , fare clic su Aggiungi per aggiungere l'account SYSTEM e quindi fare clic su OK .
    5. Selezionare l'account SYSTEM, assicurarsi che sia selezionata la casella di controllo lettura e quindi fare clic su OK .
  3. Assicurarsi che la cartella di backup sia la seguente struttura di file:
    DRIVE:\MACHINE\BackupSet yyyy-mm-dd tttttt
         \Catalogs
               GlobalCatalog.wbcat
         \Backup Files yyyy-mm-dd tttttt
              Backup Files N.zip
    
  4. Se si trova un backup incompleto o isolato, Ŕ necessario spostare tale cartella fuori della cartella tttttt BackupSet yyyy-mm-dd.
  5. Riavviare la procedura guidata ripristino di Windows Vista. Per eseguire questa operazione, fare clic su Start , scegliere Pannello di controllo , fare clic su backup e ripristino Center , quindi scegliere Ripristina file .

ProprietÓ

Identificativo articolo: 951002 - Ultima modifica: mercoledý 9 aprile 2008 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
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